Sign in with
Sign up | Sign in
Your question

Cant connect to internet after changing NIC settings

Last response: in Networking
Share
February 15, 2012 3:03:49 AM

After changing these NIC settings I am no longer able to connect to the internet:
checksum offload -> disabled
speed/duplex -> 100 mbps full

I tried setting it back to what it was before to no avail:
checksum offload -> Rx and Tx Enabled
Speed/Duplex -> Auto Negotiation

I'm still able to ping URLs and IPs, but cant get to any websites or even the modem page. I tried rebooting, power cycling...nothing works so far. Any ideas?
February 15, 2012 10:48:36 AM

Hi kxt,

Are you using the wired or wireless internet connection?

If you haven't done the basic t/s then first do that:

(1) Check for the dynamic IP address and make sure, its not static from ncpa.cpl location
(2) Check for the compatible drivers and make sure in Device Manager there is no yellow or red exclamation mark in front of the drivers
(3) Check for the services.msc and make sure that Wired Auto Config and Wireless Auto Config services are enabled.
m
0
l
February 15, 2012 5:35:31 PM

Apparently winsock was corrupt. Everything is working properly after a reset. Note to self: don't try to tweak NIC... Thanks though!
m
0
l
!