Sign in with
Sign up | Sign in
Your question

GTX 460 HDMI only video or sound

Last response: in Graphics & Displays
Share
January 9, 2013 5:43:41 PM

i have problems with sound/video through HDMI.

what i have: 2x monitors and a Yamaha RX-V861 amp

my setup:
DVI to secondary monitor.
mini-HDMI to HDMI adapter, HDMI to amp, from amp to primary monitor.

the issue:
My monitors are showing video, but there is no sound sound.
when i disconnect my primary monitor, i get sound.

when my primary monitor is connected, the name of the monitor (SyncMaster) is in playback devices. when i disconnect it, the name of my amp (RX-V861) appears.


so, how do i get both video to my monitor and sound to my amp using HDMI?
January 9, 2013 6:06:53 PM

I have a 460 as well.

But what I did to get sound.

I already have 2 sound cards.

The Integrated which is realtek and the other card I installed is Creative Labs

The Realtek is plugged so My computer can have sound.

The creative labs is installed so I can have sound on my TV.

So get 2 sound cards and 2 male to male sound cords. They are on amazon for $1.50

When you plug those in. Just change the Recording Devices and Playback Devices on the bottom right corner of your screen using windows 7

You can't get sound when you plug in that HDMI. you gotta get an extra sound card and an extra sound cord to have both computer and tv come out with sound at the same time
January 9, 2013 6:24:01 PM

either the amp is not outputting audio, the monitors sound settings are messed up, or the sound settings for the device (SyncMaster) in your computer are messed up.

troubleshoot away...
Related resources
January 9, 2013 6:53:24 PM

Yeah if there's another way of getting sound without using my method then please tell me.
January 9, 2013 6:54:32 PM

ittimjones said:
either the amp is not outputting audio, the monitors sound settings are messed up, or the sound settings for the device (SyncMaster) in your computer are messed up.

troubleshoot away...



when i disconnect my primary monitor from my amp, i get sound from my amp.
so it outputting audio, it just seems the GTX 460 is sending video.

i tried to uninstall my motherboard sound drivers, and re-install the (newest) drivers to GTX 460.
nothing new happend.

there are no speakers on the monitors, my speakers are connected to my amp.

it seems GTX 460 is just recognizing whats in the end of my HDMI cable. so if its the monitor, then i get video, disconnect that then i get audio.

i just want my GTX to send video AND sound through HDMI so they both work
January 9, 2013 6:59:14 PM

Mbernardo said:
Yeah if there's another way of getting sound without using my method then please tell me.



i have a backup plan, but for me it have to wait for next payday :( 

the plan is:

on the back there is 2x DVI and one mini-HDMI.

so ill use all of them.
DVI 1 to monitor 1
DVI 2 to Monitor 2
Mini-HDMI to amp.

i just hate wires and was hoping i could just send all through HDMI :( 
January 9, 2013 7:00:22 PM

Did you go into the Nvideo Control Panel and configure the digital HDMI sound there?
January 9, 2013 7:06:56 PM

danny2000 said:
Did you go into the Nvideo Control Panel and configure the digital HDMI sound there?



yeah, i can choose "turn off audio" or "samsung syncmaster" (my monitor).

so its just recognizing a plain monitor and doesn't bother to send audio if my monitor doesn't play audio, and ignores my amp.
January 9, 2013 7:18:50 PM

is syncmaster a piece of software that is installed? If so, maybe you need to try and uninstall it, then try to configure in Nvidia Control Panel.
January 9, 2013 7:22:55 PM

danny2000 said:
is syncmaster a piece of software that is installed? If so, maybe you need to try and uninstall it, then try to configure in Nvidia Control Panel.


no, its the name of my monitor, full name "Samsung SyncMaster 226BW"
January 10, 2013 2:36:26 PM

update.

i bought a new DVI cable.

so now my setup is:

DVI 1 to monitor 1
DVI 2 to Monitor 2
Mini-HDMI to amp.

but my flipping GTX 460 only lets me choose 2 outputs :fou: 

January 18, 2013 6:42:43 PM

yeah.. you can't use all 3. why? I do not know.

At home I'm only using DVI 1 and Mini HDMI
1 to play games on and the other to watch movies n stuff like that.
and both are putting out sound cause i have a different method than all of you.. lol
January 20, 2013 11:00:03 PM

try this..
Right click speaker icon bottom right corner
go to playback devices
double click on the TV that your HDMI is connected to from your video card
click on the LEVELS tab and see if that is turned all the way up???

I just found the other method of playing sound without using 2 sounds cards for your pc and tv -____________-
!