Sign in with
Sign up | Sign in
Your question

MN-700 Wireless Base Station

Last response: in Networking
Share
Anonymous
a b F Wireless
April 9, 2004 7:12:30 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just installed the MN-700 Wireless Base Station. The
installation went pretty easy. Everything went pretty
smooth and the computers has internet access.

My problem is, there are no instructions for adding
additional PC's to the network.

I assume I can attach additional PC by plugging into the
Base Station. The newly attached PC does have internet
access, but I can't see shared devices, and the newly
attached PC does not show up on the base
stations "Broadband network utility, network devices". I
assume there is something else I'm suppose to do besides
just plugging into the base station. I did change the
workgroup name, but that didn't help either.

I also have a laptop home from work. It has centrino
technology. I was hoping it would just see the new
wireless base station, but it doesn't. How am I suppose
to add that to the network?

Thanks in advance for any help.
April 11, 2004 9:24:44 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Ensure workgroup name is same on all computers. Also
share the drive (that you want to), only then its seen.
For attaching additional PC's, simply attach a straight
through cable from ethernet port of your PC to available
port on your 700. For joining wireless PC's running XP
with wireless card (inbuilt or otherwise), simply restart
your PC and it should automatically detect your wireless
connection.


>-----Original Message-----
>I just installed the MN-700 Wireless Base Station. The
>installation went pretty easy. Everything went pretty
>smooth and the computers has internet access.
>
>My problem is, there are no instructions for adding
>additional PC's to the network.
>
>I assume I can attach additional PC by plugging into the
>Base Station. The newly attached PC does have internet
>access, but I can't see shared devices, and the newly
>attached PC does not show up on the base
>stations "Broadband network utility, network devices".
I
>assume there is something else I'm suppose to do besides
>just plugging into the base station. I did change the
>workgroup name, but that didn't help either.
>
>I also have a laptop home from work. It has centrino
>technology. I was hoping it would just see the new
>wireless base station, but it doesn't. How am I suppose
>to add that to the network?
>
>Thanks in advance for any help.
>
>.
>
Anonymous
a b F Wireless
April 15, 2004 9:20:19 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Whhat kind of newsgroup is this. Nobody gives the guy a
response. Hay its like shouting into a cave around here.

>-----Original Message-----
>I just installed the MN-700 Wireless Base Station. The
>installation went pretty easy. Everything went pretty
>smooth and the computers has internet access.
>
>My problem is, there are no instructions for adding
>additional PC's to the network.
>
>I assume I can attach additional PC by plugging into the
>Base Station. The newly attached PC does have internet
>access, but I can't see shared devices, and the newly
>attached PC does not show up on the base
>stations "Broadband network utility, network devices". I
>assume there is something else I'm suppose to do besides
>just plugging into the base station. I did change the
>workgroup name, but that didn't help either.
>
>I also have a laptop home from work. It has centrino
>technology. I was hoping it would just see the new
>wireless base station, but it doesn't. How am I suppose
>to add that to the network?
>
>Thanks in advance for any help.
>
>.
>
Anonymous
a b F Wireless
April 15, 2004 12:31:06 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You mean aside from the lack of details in the OP? The original poster
*might* do better to do some basic research in this group and on the Net in
general to find out about file sharing and windows. The OP did not include
(as far as I can tell) any info about what operating system he/she is using
so it is hard to offer exact advice. There are so many people who post here
thinking it is a personal hand holding forum - many of us *users* dont mind
helping but I cannot afford my time to lead people around by the hand -
especially when it is obvious they haven't done anything but moan about
their problem and how Windows on a PC isn't like using a toaster. Dig into
the problem first; do some BASIC troubleshooting and try to narrow down the
problem; do some basic research; look for people who have described similar
problems; learn how to use Google and especially Google Group searching.

There, I feel better now...


<anonymous@discussions.microsoft.com> wrote in message
news:2b1901c422e4$047faaa0$3501280a@phx.gbl...
> Whhat kind of newsgroup is this. Nobody gives the guy a
> response. Hay its like shouting into a cave around here.
>
> >-----Original Message-----
> >I just installed the MN-700 Wireless Base Station. The
> >installation went pretty easy. Everything went pretty
> >smooth and the computers has internet access.
> >
> >My problem is, there are no instructions for adding
> >additional PC's to the network.
> >
> >I assume I can attach additional PC by plugging into the
> >Base Station. The newly attached PC does have internet
> >access, but I can't see shared devices, and the newly
> >attached PC does not show up on the base
> >stations "Broadband network utility, network devices". I
> >assume there is something else I'm suppose to do besides
> >just plugging into the base station. I did change the
> >workgroup name, but that didn't help either.
> >
> >I also have a laptop home from work. It has centrino
> >technology. I was hoping it would just see the new
> >wireless base station, but it doesn't. How am I suppose
> >to add that to the network?
> >
> >Thanks in advance for any help.
> >
> >.
> >
!