Sign-in / Sign-up
Your question

6230i Current s/w version??

Tags:
  • Nokia
Last response: in Brands
Anonymous
June 26, 2005 1:49:25 AM

Archived from groups: alt.cellular.nokia (More info?)

Anyone know of the latest s/w of the 6230i, and 6230, please?

Currently running:-

6230 5.35
6230i 3.30
Thanks

More about : 6230i current version

Anonymous
June 26, 2005 2:29:06 AM

Archived from groups: alt.cellular.nokia (More info?)

Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> Anyone know of the latest s/w of the 6230i, and 6230, please?
>
> Currently running:-
>
> 6230 5.35
> 6230i 3.30

The current 6230i firmware, which does not work, is 3.30.

miguel
--
Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
Anonymous
June 26, 2005 1:30:30 PM

Archived from groups: alt.cellular.nokia (More info?)

"Miguel Cruz" <mnc@admin.u.nu> wrote in message
news:kPKdncibC6SfvCPfRVn-vA@speakeasy.net...
> The current 6230i firmware, which does not work, is 3.30.
>
> miguel

Well, I have v3.30 in my 6230i and it works fine - and has done since I got
the phone a month ago.

Whta doesn't work about it?
Related resources
Can't find your answer ? Ask !
Anonymous
June 27, 2005 1:50:06 AM

Archived from groups: alt.cellular.nokia (More info?)

Miguel,

Why the comment "does not work"?

"Miguel Cruz" <mnc@admin.u.nu> wrote in message
news:kPKdncibC6SfvCPfRVn-vA@speakeasy.net...
> Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> > Anyone know of the latest s/w of the 6230i, and 6230, please?
> >
> > Currently running:-
> >
> > 6230 5.35
> > 6230i 3.30
>
> The current 6230i firmware, which does not work, is 3.30.
>
> miguel
> --
> Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
> Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
Anonymous
June 27, 2005 1:51:30 AM

Archived from groups: alt.cellular.nokia (More info?)

"BT",

Do you not find that your phone ringtones start quiet, and ascend, in spite
of having set to loud?

I'd be interested of your comments.


"BTConnect" <steve_perry*and*no*s*p*a*m@btclick.com> wrote in message
news:D 9lsjm$j3d$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> "Miguel Cruz" <mnc@admin.u.nu> wrote in message
> news:kPKdncibC6SfvCPfRVn-vA@speakeasy.net...
> > The current 6230i firmware, which does not work, is 3.30.
> >
> > miguel
>
> Well, I have v3.30 in my 6230i and it works fine - and has done since I
got
> the phone a month ago.
>
> Whta doesn't work about it?
>
>
Anonymous
June 27, 2005 9:02:33 AM

Archived from groups: alt.cellular.nokia (More info?)

Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> "Miguel Cruz" <mnc@admin.u.nu> wrote in message
>> The current 6230i firmware, which does not work, is 3.30.
>
> Why the comment "does not work"?

The email client is broken.

miguel
--
Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
Anonymous
June 27, 2005 11:10:52 PM

Archived from groups: alt.cellular.nokia (More info?)

"Kevin I Chapple" <kevinx@NOTTHISBITearthling.net> wrote in message
news:D 9n4gh$qc$1@news7.svr.pol.co.uk...
> "BT",
>
> Do you not find that your phone ringtones start quiet, and ascend, in
> spite
> of having set to loud?
>
> I'd be interested of your comments.

No, I always have my ringtones set to maximum; I am using mp3's as ringtones
(a different mp3 per group) and they always work fine. I _have_ had a
couple of lockups in a month, mostly after using the Data Suite. I don't
use phones for email, that's what PCs are for - if someone needs me THAT
urgently they can phone me! :)  and I'll never use the 'camera' unless I need
an instant record of an event such as an accident. If I could have bought
it without a camera I would have done.

If you want to try a phone that does have real problems, buy a Symbian based
one! :) 
Anonymous
June 28, 2005 12:27:07 AM

Archived from groups: alt.cellular.nokia (More info?)

Ho Hum on the Symbians....

I had the 6600 and the 3650.

My point with the ringtones, and others have reported the same, is that
(although set to RING, and MAX volume) when an incoming call, or text, the
alert tone starts quiet(ish) and the ascends to the CORRECT setting/volume.

I've checked everything, and the rings ARE set to LOUDEST, and NOT
ascending.

As a side issue, I have also found the 6230i a little slower than the 6230.
:-(

Cheers




"BTConnect" <steve_perry*and*no*s*p*a*m@btclick.com> wrote in message
news:D 9pivs$9h9$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> "Kevin I Chapple" <kevinx@NOTTHISBITearthling.net> wrote in message
> news:D 9n4gh$qc$1@news7.svr.pol.co.uk...
> > "BT",
> >
> > Do you not find that your phone ringtones start quiet, and ascend, in
> > spite
> > of having set to loud?
> >
> > I'd be interested of your comments.
>
> No, I always have my ringtones set to maximum; I am using mp3's as
ringtones
> (a different mp3 per group) and they always work fine. I _have_ had a
> couple of lockups in a month, mostly after using the Data Suite. I don't
> use phones for email, that's what PCs are for - if someone needs me THAT
> urgently they can phone me! :)  and I'll never use the 'camera' unless I
need
> an instant record of an event such as an accident. If I could have bought
> it without a camera I would have done.
>
> If you want to try a phone that does have real problems, buy a Symbian
based
> one! :) 
>
>
Anonymous
June 28, 2005 12:29:00 AM

Archived from groups: alt.cellular.nokia (More info?)

Mmm.

I have no problem with my e-mail client, although both Vodafone, and Nokia
were about as much use as a chocolate tea pot, when it came to setting it
up!!

The set up config is NOT the same as in the 6230, so one couldn't just
replicate the settings.

Managed to do it in the end though.

Cheers


"Miguel Cruz" <mnc@admin.u.nu> wrote in message
news:JOydnYvgeKwkUyLfRVn-ow@speakeasy.net...
> Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> > "Miguel Cruz" <mnc@admin.u.nu> wrote in message
> >> The current 6230i firmware, which does not work, is 3.30.
> >
> > Why the comment "does not work"?
>
> The email client is broken.
>
> miguel
> --
> Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
> Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
Anonymous
June 28, 2005 12:29:01 AM

Archived from groups: alt.cellular.nokia (More info?)

Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> I have no problem with my e-mail client, although both Vodafone, and Nokia
> were about as much use as a chocolate tea pot, when it came to setting it
> up!!

Are you using POP or IMAP? I have tried with several IMAP servers and in
each case it is able to retrieve the "From" and "Subject" headers but
garbles the message itself.

miguel
--
Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
Anonymous
June 28, 2005 1:49:55 AM

Archived from groups: alt.cellular.nokia (More info?)

Using POP e-mail. No problems.

Can retrieve and read normal mails, but not able to see attachments. (file
too large).

Cheers




"Miguel Cruz" <mnc@admin.u.nu> wrote in message
news:y4idnUgen8aS_l3fRVn-2Q@speakeasy.net...
> Kevin I Chapple <kevinx@NOTTHISBITearthling.net> wrote:
> > I have no problem with my e-mail client, although both Vodafone, and
Nokia
> > were about as much use as a chocolate tea pot, when it came to setting
it
> > up!!
>
> Are you using POP or IMAP? I have tried with several IMAP servers and in
> each case it is able to retrieve the "From" and "Subject" headers but
> garbles the message itself.
>
> miguel
> --
> Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
> Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan