Sign in with
Sign up | Sign in
Your question

New build, no boot.

Last response: in Systems
Share
March 1, 2013 7:18:18 AM

Hi all,

So I'm sure you're all looking forward to the 5 billionth new build not booting thread but here goes.

Agreed I would help a friend with a new build for him last night. Got all the bits round and started going through the motions.

Empty old case, fit new PSU, fit new motherboard, fit new CPU, fit CPU fan and plugged in fan lead to the board, fit RAM, fit graphics card, connect 24 pin and 8 pin power to board and CPU, fit 6 pin power to graphics card, fit power switch, speaker leads etc.

Everything seemed good to go. PSU switch on. Green LED on board. Great. Hit the power switch annnnddd nothing. No fans, no beeps, no anything.

So I go all the way back to basics, RAM out, GPU out, motherboard out of case and breadboarded on top of the box it came in with the anti-static underneath. Just the breadboarded motherboard, CPU, fan, and 24 and 8 pin power and power switch/speaker connected. PSU switch back on, green LED comes on, hit the power switch annnnddd nothing. Not a squeak. Again. Damn.

So luckily I also had my own Ivybridge build used daily, so off comes the sides of my own PC (real friend dedication here!). My first thought it PSU, so I disconnect the 24pin and 8 pin power of both builds, and hook up the 24pin and 8 pin from my PSU. Green LED comes on, great, hit the power annndd again nothing.

So I take off the CPU fan, take out the CPU, make sure nothing is bent or out of place, re sit it all, PSU back on, green light on, power switch pressed. Nothing. No boot. CPU isn't even warm.

Now I'm thinking, OK maybe the CPU is duff. So I begin the process of dismantling the massive heatsink on my own motherboard, take out my CPU, replace with the one from the new build, plug in the new CPU fan, connect the lead. Put the power cables back into my motherboard, PSU on, hit the power annndd voila! It boots fine. So its not the CPU.

My logic then leads me to the only thing left. The motherboard. And thats where we stand now. Friend has since taken the motherboard back with him to be RMA'd and hopefully get a replacement. But now I'm second guessing myself. Did I leave anything out? Did I forget something glaringly obvious? Motherboard wouldn't work with different PSU, wouldn't boot with both power cables in. CPU is fine. CPU is known to be valid with that motherboard so shouldn't be a compatibility issue. Also tried using the power switch from my own build, and that didnt do anything. Motherboard was breadboarded so now case interferance. Tried using the RAM from my own build. Surely it can only have been a duff motherboard?

Build is as follows:

ASUS P8H77-V LE
Intel i3 3220
550W Cooler Master GX PSU
1GB MSI Rad HD 7850 OC
8GB Corsair Vengeance 1600

More about : build boot

a b à CPUs
a b V Motherboard
March 1, 2013 8:17:00 PM

I would say its a motherboard issue, seems like you covered all the bases
a b V Motherboard
March 1, 2013 8:27:14 PM

Assuming you plugged the power switch into the correct headers on the board and the power switch itself wasn't broken - yeah I'd say it was a duff motherboard.

You covered everything else and DOA motherboards are unfortunately quite common.
Related resources
May 21, 2013 4:00:59 AM

Hi all, thought I would update this so any others experiencing problems can see. Apologies for the long delay in updating and thanks for all the suggestions.

The problem and solution turned out to be motherboard but not in that it was broken. All I had to do was remove the bios battery, leave for 10 minutes and then replace the battery and it booted up fine!

I think my suspicions were correct in that the motherboard was a used return and therefore may have retained the previous owners settings and that a reset was all that was required. I hadn't even attempted the BIOS battery as I figured there was no way it would be something as simple as that! But there you go.

As far as I know the rig is still running perfectly up to this day. So if anyone else experiences similar problems, make sure you do a BIOS battery replacement, only takes you two seconds and may save you a lot of hassle.
a b V Motherboard
May 22, 2013 11:25:05 AM

Thanks for the update. I shall keep it in mind for future problems :) 

Removing the battery for 10 mins would have reset the BIOS to default settings which suggests it wasn't using default settings to begin with. You could be right about it being a used return.
!