Sign in with
Sign up | Sign in
Your question

Semi-random reboots and black screen during/after POST

Last response: in Systems
Share
March 1, 2013 9:02:58 PM

Hello everyone,

Three fatal problems, perhaps related, on a newly built PC that occasionally boots and occasionally works continuously for hours under heavy load (gaming).

Black screen

This is my 3rd computer build. Installed components, installed Windows 7, no problems thus far. Installed basic software and games, no problems. After about 1 week, the computer had an error immediately after being switched on: no output to the monitor. I checked the DVI and power cables, which were fine. Re-booted and the problem didn't immediately recur.

However, over the next 3 weeks it happened again and again, becoming more common. It went from perhaps 10% of boots to 80%. Although the monitor got no signal, the speaker emitted a single beep each time, indicating a successful POST. Suspecting the graphics card, I switched the DVI cable to the motherboard. However, it still didn't output to the monitor (even when switching with the computer still on in the black screen state).

Suspecting the monitor, I switched with another. However, the new monitor didn't work either, although this time the error message was "Input Out Of Range" rather than "No Signal".

Semi-random reboots

This problem also did not arise at first, but only after a week had passed, and also grew more common over time.

The computer would POST and Windows would load. However, occasionally after 5-10 minutes the computer would just reboot without warning. It grew less likely to occur the longer the computer was on, i.e. it often occurs after 5 minutes, rarely after 30, never after 3 - 4 hours of use. It has rebooted when left idle, during gameplay, and during web browsing. Amusingly, it also happened during Windows startup repair.

Having read similar scenarios here (e.g. http://www.tomshardware.co.uk/forum/320734-10-random-re...) I ran Memtest86+, which found no memory errors after 3 passes. I also switched the 2 sticks of RAM to different sockets, with all problems still recurring. I doubt that it's a short-circuit or a reset pin problem, since it's not completely random.

Screen blurring but sound continuing

This is the rarest problem of the three. Whilst gaming, the computer's screen jars and freezes but sound continues. Sometimes it reboots, which is the above problem; however, in this case it doesn't. After installing driver updates for my graphics card, this problem has almost gone away. My hunch is that it's software related, but I'm throwing it in here just in case.

Components

Best Value 989 Midi-Tower USB 3.0 Modded Case
Gigabyte 78LMT-USB3 AMD 760G (Socket AM3+) DDR3 Motherboard
AMD Bulldozer FX-4 Quad Core 4100 Black Edition 3.60Ghz (Socket AM3+) Processor - Retail [FD4100WMGUSBX]
Corsair 500W Builder Series CX 80+ Bronze ATX Power Supply
Sapphire Technology AMD Radeon 7870 HD 1GHz 2GB PCI-Express 3.0 HDMI Dual-X NB: OC edition
Seagate Barracuda 1TB
LiteOn IHAS124-04 24x SATA DVDRW HH Internal Drive
AOC E2250SWDNK 2.1" LED 1920x1080
Kingston 8GB (2 x 4GB) HyperX Black 1333MHz

I don't have much free cash at the moment, so if possible I'd like to keep new purchases to a minimum. I am very grateful for any help, as I'm out of ideas.
March 3, 2013 3:18:01 PM

Hello Gaffer :hello: 

Try these trouble shooting steps.
!