Sign in with
Sign up | Sign in
Your question

Can't enable VGA mode

Last response: in Graphics & Displays
Share
January 12, 2013 1:08:17 AM

Hi everyone, I just built my first PC but ran into a brick wall. First, my specs:

Power supply: Corsair TX750
RAM: 2x 4GB G.Skills
Heatsink: Noctua NH-D14 (been told repeatedly I should've gotten a liquid cooling system instead but c'est la vie)
SSD: 240GB Intel SATA III
CPU: Intel Core i5-3570K
Motherboard: Asus P8Z77-V LK
Video Card: Gigabyte GeForce GTX670
Monitor: Gateway FPD2185W

I updated my Nvidia drivers and now whenever I turn on my computer, my screen goes black and my monitor goes to sleep when it hits the Windows load screen. I don't know much about computers but I think that this monitor uses a VGA port and I know it doesn't have an HDMI port. It does the same thing even if I select, "Enable low-resolution video (640x480) when I bring up the Advanced Boot Options. However, if I load my computer in Safe Mode with Networking, I can use my computer, albeit in a very crappy resolution of 800x600.

I noticed that if I hooked up my computer via HDMI to my TV then the screen painlessly progresses past the Windows loading screen and goes directly to my desktop where my computer fully recognizes the GTX670 card, and my resolution is at 1920x1080. Basically, it runs the way I want it to on my TV when I use HDMI.

I'm assuming that the Nvidia drivers I have installed (newest ones) are the cause of the problem since it works in Safe Mode only and perfectly when hooked up to my TV. When I searched the BIOS I couldn't find anything regarding VGA settings so I couldn't set anything there.

I've spent the past 3 days working on this but I'm pretty proud of myself so far, now I just need to overcome this (hopefully) last obstacle. Thanks!

More about : enable vga mode

a b U Graphics card
January 12, 2013 1:19:46 AM

Ditch the VGA cable, and try a DVI cable.

Also try having both the TV and monitor connected at the same time so you can trouble shoot the monitor while on the TV.

Perhaps the monitor is running at an incorrect refresh rate or resolution.
m
0
l
a c 203 U Graphics card
January 12, 2013 1:27:36 AM

with the pc connected to the tv go into the bios and make sure the bios is up todate on the new mb and you change the primany video devicve from ipgpu to pci/gpu. if not the onboard video is going to be the main video port when you go into windows.
http://reviews.cnet.com/lcd-monitors/gateway-fpd2185w/4...
say you can go higher the 800 by 600.
do you have for the monitor the white dvi cable?? on the bottom of the monitor is a vga and dvi input.
m
0
l
January 12, 2013 1:01:17 PM

I got it fixed, thanks! Apparently I did have a DVI cable and was plugging it into the wrong port. I changed it and now I have video! Lol.
m
0
l
!