Sign in with
Sign up | Sign in
Your question

Computer sometimes shuts down when gaming...

Last response: in Systems
Share
March 2, 2013 6:24:40 AM

my system is behaving abnormally...it turns off in gaming .. and when it turns on after that(probably after 10 min of break)
it is good for anything other than gaming....
The funny part is sometimes i can play the same games for like hours and hours and sometimes it just wont let me play for even half an hour..
another funny thing i noticed is that the cpu temps and gpu temps are normal...
and when i lay it flat..(on its side with open side facing up) it has no such problems... i have checked all the connections several times....

another thing that happened a couple of days before was... when i connected the psu to the power source.... even when the power switch of the power source was off....
when i press the power button, all the fans(psu, case, cpu fans would spin for a moment(at low speed) and then stop and this would keep on continuing....
please help....

mb: foxconn irvine
processor: intel dual core e2180
gpu:gt630 1gb ddr5
psu: cx430v2
ram:2gb

I know my processor bottlenecks my gpu real hard....and when gaming it is at 100% but it still gets at about 48C max

More about : computer shuts gaming

March 2, 2013 6:31:22 AM

If I was to guess from what you said, either the CPU is over heating, or the PSU is dying. Get HWmonitor and see what temps it's recording. It seems like an old system, maybe the CPU fan is failing?

Edit: I see you said "open side facing up", maybe do some spring cleaning, that should help with temps as well.
m
0
l
March 2, 2013 10:22:18 AM

Sounds like a hard drive problem
m
0
l
Related resources
March 2, 2013 1:30:30 PM

thats what i think... i bought a new cx430v2 with a new gt630 and a new case... yeah but the mobo processor is old..
but in hardware-monitor the temps of cpu max at around 48C. and the GPU reaches max of 62C which is ok for that GPU.

I dont see any bulging caps on my mobo...
I have thoroughly checked all the connections many times....
When i turn it on after the shutdown... the cpu fan doesnt spin...
:\
I am really confused...
can anyone shed some light on this issue....
and it would be a great help if anyone could guide me how to diagnose such problem step by step...

Thanks for all the suggestions...

what are the options to diagnose HDD if i dont have a spare one ... but i do have a portable one..
m
0
l
March 2, 2013 3:21:24 PM

another thing i noticed recently:

after the shutdown... after 30mins when i turn the psu switch-on from the wall and even when the psu back switch is off.... the fans on the psu and on the heatsink and GPU spin for 1-2 sec at low speed and turn back off for 1-2 secs and this keeps on going till i dont disconnect the psu wire from the wall?
m
0
l
March 2, 2013 6:07:19 PM

ok so i think i checked everything thoroughly... and i was surpriced to see that the 20-pin connector had two of its pin slightly melted....which was causing this issue..

The PWR_OK pin had melted which was causing this issue...

I have posted that issue on another section of the forum
link below:

http://www.tomshardware.com/forum/forum2.php?config=tom...



THANKS FOR EVERYONE ON THIS THREAD WHO REPLIED AND TRIED TO HELP...!!!!
THANKS ALOT....
maybe you can visit the other thread and post you suggestions and replies there for further help...
:) 
m
0
l
!