Whea- Logger ID 19 help!!!

Keep getting that damn Whea-Logger ID 19 error
Log Name: System
Source: Microsoft-Windows-WHEA-Logger
Date: 3/2/2013 12:37:23 AM
Event ID: 19
Task Category: None
Level: Warning
Keywords:
User: LOCAL SERVICE
Computer: Kevin-PC
Description:
A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Cache Hierarchy Error
Processor ID: 0

The details view of this entry contains further information.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}" />
<EventID>19</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-03-02T08:37:23.939352900Z" />
<EventRecordID>8376</EventRecordID>
<Correlation ActivityID="{55F9C4EE-0CD4-4CE8-A91F-99FEE0A1822C}" />
<Execution ProcessID="1576" ThreadID="5912" />
<Channel>System</Channel>
<Computer>Kevin-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ErrorSource">1</Data>
<Data Name="ApicId">0</Data>
<Data Name="MCABank">2</Data>
<Data Name="MciStat">0x9810c000010c0176</Data>
<Data Name="MciAddr">0x0</Data>
<Data Name="MciMisc">0xc00a0fff00000000</Data>
<Data Name="ErrorType">9</Data>
<Data Name="TransactionType">1</Data>
<Data Name="Participation">256</Data>
<Data Name="RequestType">7</Data>
<Data Name="MemorIO">256</Data>
<Data Name="MemHierarchyLvl">2</Data>
<Data Name="Timeout">256</Data>
<Data Name="OperationType">256</Data>
<Data Name="Channel">256</Data>
<Data Name="Length">928</Data>
<Data Name="RawData">435045521002FFFFFFFF03000200000002000000A00300001625080002030D140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131B18BCE2DD7BD0E45B9AD9CF4EBD4F890692EFAEF1D17CE0100000000000000000000000000000000000000000000000058010000C00000000102000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000002000000000000000000000000000000000000000000000018020000800000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000002000000000000000000000000000000000000000000000098020000080100000102000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000200000000000000000000000000000000000000000000007F010000000000000002010000020000200F60000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000000000000000000200F6000000808000B32983EFFFB8B170000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C01000000000000009F009D00000000000000000000000000000000000000000000000000000000000000000000000000010000000200000054F987282117CE0100000000000000000000000000000000000000000200000076010C0100C01098000000000000000000000000FF0F0AC00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Data>
</EventData>
</Event>
Just built my PC 4 days ago. Ever since then my PC freezes. Mouse and keyboard are unresponsive so I have to reset. Keep getting this error in Event Viewer. Would really appreciate a solution soon.
Specs:
Cpu: Amd 8350 Vishera with Hyper 212 plus
Mobo: Gigabyte 990fx ud3
Ram: Gskills ares 14900 1866 mhz 2x4 gb
PSU: Seasonic 620w 80 plus bronze.
Case: Fractal Define r4 with stock case fans. None added yet.
Gpu: evga gtx 670 ftw edition.
I am not overclocking. Everything set to stock speeds.
Only thing i changed in bios was my cas latency for my ram, but problem was there before changing it.
2 answers Last reply
More about whea logger help
  1. Are you currently up to date on all Drivers and your bios?
  2. Yea, just used Driver Easy and I'm currently up to date with the bios and all that.
Ask a new question

Read More

New Build Systems