Sign in with
Sign up | Sign in
Your question

MN-500 does not detect wireless adapter

Last response: in Networking
Share
April 9, 2004 9:51:31 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I need a little assitance. I connected and configured my
MN-500 and it does not pick up my wireless adapter. The
wireless adapter does not see the SSID broadcast as well.
The PC with the wireless adapter is able to pick up a
neighbors wireless network broadcast but not the MN-500
(15ft away). I have check and rechecked my configuration
everything seems right. I have no firewall or AV
installed.
Anonymous
April 9, 2004 10:27:19 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

On the MN500 check that SSID broadcast is enabled. Change
the SSID name to a different setting from the default on
both the router and adapter. Verify that the channel is
the same on the 500 and the adapter and try with channels
1, 6, and 11 to reduce interference from other networks.

Sometimes it is also easier to install the wireless first
with WEP turned off (on both router and adapter), and
once everything is working turning it on.

>-----Original Message-----
>I need a little assitance. I connected and configured my
>MN-500 and it does not pick up my wireless adapter. The
>wireless adapter does not see the SSID broadcast as
well.
>The PC with the wireless adapter is able to pick up a
>neighbors wireless network broadcast but not the MN-500
>(15ft away). I have check and rechecked my configuration
>everything seems right. I have no firewall or AV
>installed.
>.
>
April 9, 2004 10:48:03 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I've done all you've suggested and still nothing.
>-----Original Message-----
>On the MN500 check that SSID broadcast is enabled.
Change
>the SSID name to a different setting from the default on
>both the router and adapter. Verify that the channel is
>the same on the 500 and the adapter and try with
channels
>1, 6, and 11 to reduce interference from other networks.
>
>Sometimes it is also easier to install the wireless
first
>with WEP turned off (on both router and adapter), and
>once everything is working turning it on.
>
>>-----Original Message-----
>>I need a little assitance. I connected and configured
my
>>MN-500 and it does not pick up my wireless adapter. The
>>wireless adapter does not see the SSID broadcast as
>well.
>>The PC with the wireless adapter is able to pick up a
>>neighbors wireless network broadcast but not the MN-500
>>(15ft away). I have check and rechecked my
configuration
>>everything seems right. I have no firewall or AV
>>installed.
>>.
>>
>.
>
Related resources
Anonymous
April 10, 2004 1:02:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Is your MN-500's SSID set to broadcast?
You can check these settings by logging into the base station management
tool http://192.168.2.1
and then clicking on the Wireless option on the left.


--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"A" <aorozco27@yahoo.com> wrote in message
news:1627c01c41e95$f6dcc380$a001280a@phx.gbl...
>I need a little assitance. I connected and configured my
> MN-500 and it does not pick up my wireless adapter. The
> wireless adapter does not see the SSID broadcast as well.
> The PC with the wireless adapter is able to pick up a
> neighbors wireless network broadcast but not the MN-500
> (15ft away). I have check and rechecked my configuration
> everything seems right. I have no firewall or AV
> installed.
April 10, 2004 1:02:02 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thx
Yes, it is. I also have firmware updates.

>-----Original Message-----
>Hi,
>
>Is your MN-500's SSID set to broadcast?
>You can check these settings by logging into the base
station management
>tool http://192.168.2.1
>and then clicking on the Wireless option on the left.
>
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>
>"A" <aorozco27@yahoo.com> wrote in message
>news:1627c01c41e95$f6dcc380$a001280a@phx.gbl...
>>I need a little assitance. I connected and configured my
>> MN-500 and it does not pick up my wireless adapter. The
>> wireless adapter does not see the SSID broadcast as
well.
>> The PC with the wireless adapter is able to pick up a
>> neighbors wireless network broadcast but not the MN-500
>> (15ft away). I have check and rechecked my
configuration
>> everything seems right. I have no firewall or AV
>> installed.
>
>
>.
>
April 10, 2004 1:02:02 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thx,
Yes, it is. I also have the firmware updates.

>-----Original Message-----
>Hi,
>
>Is your MN-500's SSID set to broadcast?
>You can check these settings by logging into the base
station management
>tool http://192.168.2.1
>and then clicking on the Wireless option on the left.
>
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>
>"A" <aorozco27@yahoo.com> wrote in message
>news:1627c01c41e95$f6dcc380$a001280a@phx.gbl...
>>I need a little assitance. I connected and configured my
>> MN-500 and it does not pick up my wireless adapter. The
>> wireless adapter does not see the SSID broadcast as
well.
>> The PC with the wireless adapter is able to pick up a
>> neighbors wireless network broadcast but not the MN-500
>> (15ft away). I have check and rechecked my
configuration
>> everything seems right. I have no firewall or AV
>> installed.
>
>
>.
>
Anonymous
April 10, 2004 1:53:08 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Have you tried contacting the MS Broadband Networking support hotline?

--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"A" <aorozco27@yahoo.com> wrote in message
news:17e2901c41e9d$dcc40870$a601280a@phx.gbl...
> I've done all you've suggested and still nothing.
>>-----Original Message-----
>>On the MN500 check that SSID broadcast is enabled.
> Change
>>the SSID name to a different setting from the default on
>>both the router and adapter. Verify that the channel is
>>the same on the 500 and the adapter and try with
> channels
>>1, 6, and 11 to reduce interference from other networks.
>>
>>Sometimes it is also easier to install the wireless
> first
>>with WEP turned off (on both router and adapter), and
>>once everything is working turning it on.
>>
>>>-----Original Message-----
>>>I need a little assitance. I connected and configured
> my
>>>MN-500 and it does not pick up my wireless adapter. The
>>>wireless adapter does not see the SSID broadcast as
>>well.
>>>The PC with the wireless adapter is able to pick up a
>>>neighbors wireless network broadcast but not the MN-500
>>>(15ft away). I have check and rechecked my
> configuration
>>>everything seems right. I have no firewall or AV
>>>installed.
>>>.
>>>
>>.
>>
April 10, 2004 1:53:09 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Just got off the phone with them and no luck there either.
thanks.

>-----Original Message-----
>Hi,
>
>Have you tried contacting the MS Broadband Networking
support hotline?
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>
>"A" <aorozco27@yahoo.com> wrote in message
>news:17e2901c41e9d$dcc40870$a601280a@phx.gbl...
>> I've done all you've suggested and still nothing.
>>>-----Original Message-----
>>>On the MN500 check that SSID broadcast is enabled.
>> Change
>>>the SSID name to a different setting from the default
on
>>>both the router and adapter. Verify that the channel is
>>>the same on the 500 and the adapter and try with
>> channels
>>>1, 6, and 11 to reduce interference from other
networks.
>>>
>>>Sometimes it is also easier to install the wireless
>> first
>>>with WEP turned off (on both router and adapter), and
>>>once everything is working turning it on.
>>>
>>>>-----Original Message-----
>>>>I need a little assitance. I connected and configured
>> my
>>>>MN-500 and it does not pick up my wireless adapter.
The
>>>>wireless adapter does not see the SSID broadcast as
>>>well.
>>>>The PC with the wireless adapter is able to pick up a
>>>>neighbors wireless network broadcast but not the MN-
500
>>>>(15ft away). I have check and rechecked my
>> configuration
>>>>everything seems right. I have no firewall or AV
>>>>installed.
>>>>.
>>>>
>>>.
>>>
>
>
>.
>
Anonymous
April 10, 2004 10:55:07 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

which wireless adapter and what operating system? are there other
network adapters in the same pc?

On Fri, 9 Apr 2004 17:51:31 -0700, "A" <aorozco27@yahoo.com> wrote:

>I need a little assitance. I connected and configured my
>MN-500 and it does not pick up my wireless adapter. The
>wireless adapter does not see the SSID broadcast as well.
>The PC with the wireless adapter is able to pick up a
>neighbors wireless network broadcast but not the MN-500
>(15ft away). I have check and rechecked my configuration
>everything seems right. I have no firewall or AV
>installed.

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
April 11, 2004 9:14:57 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Remove any network bridges, unused adapters. Try manually
configure adapter once to conncect to your wireless
network.

>-----Original Message-----
>Just got off the phone with them and no luck there
either.
>thanks.
>
>>-----Original Message-----
>>Hi,
>>
>>Have you tried contacting the MS Broadband Networking
>support hotline?
>>
>>--
>>Gary Tsang
>>Microsoft MVP - Windows XP Shell/User
>>http://www.microsoft.com/mvp
>>
>>
>>"A" <aorozco27@yahoo.com> wrote in message
>>news:17e2901c41e9d$dcc40870$a601280a@phx.gbl...
>>> I've done all you've suggested and still nothing.
>>>>-----Original Message-----
>>>>On the MN500 check that SSID broadcast is enabled.
>>> Change
>>>>the SSID name to a different setting from the default
>on
>>>>both the router and adapter. Verify that the channel
is
>>>>the same on the 500 and the adapter and try with
>>> channels
>>>>1, 6, and 11 to reduce interference from other
>networks.
>>>>
>>>>Sometimes it is also easier to install the wireless
>>> first
>>>>with WEP turned off (on both router and adapter), and
>>>>once everything is working turning it on.
>>>>
>>>>>-----Original Message-----
>>>>>I need a little assitance. I connected and configured
>>> my
>>>>>MN-500 and it does not pick up my wireless adapter.
>The
>>>>>wireless adapter does not see the SSID broadcast as
>>>>well.
>>>>>The PC with the wireless adapter is able to pick up a
>>>>>neighbors wireless network broadcast but not the MN-
>500
>>>>>(15ft away). I have check and rechecked my
>>> configuration
>>>>>everything seems right. I have no firewall or AV
>>>>>installed.
>>>>>.
>>>>>
>>>>.
>>>>
>>
>>
>>.
>>
>.
>
!