Sign in with
Sign up | Sign in
Your question

New Build w/ Many Problems Need Help

Last response: in Systems
Share
March 2, 2013 12:41:41 AM

*Now first off I am sorry if I have posted in the wrong category. I am new to this and this is my first build. I have had so many problems trying to get this computer to work that I now don't know where to put it for sure.*

Anyways, like I have said above, my dad and I (I am in 9th grade and my dad has had a little bit of experience with building computers so we decided to do this project together) have had many problems with this new build (specs below), these are:



- Freezing and rebooting when installing Windows 7 for the 1st time (*We temporarily solved this problem by removing one of the RAM sticks, might have been a faulty stick, we also removed the hard drive and it then finally booted up, so we put it back in and it started up with Windows 7*)
- Freezing and rebooting immediately as I logged in. Also, sometimes it would let me get through and try to install my drivers and new games, but during the installation process it would reboot.
- We decided to try and install Windows 8 over our hard drive with Windows 7, but, it would not recognize the disk and just keep on booting (which would lead to it freezing and restarting)
- It would even freeze at the BIOS screen as we tried to go into BIOS and look around.
- After a while of restarting we tried logging into Windows 7 and it would come up with an error saying that Windows 7 is not working or responding or something of the nature, basically not letting us log in.




Now I noticed that this was mostly just freezing and restarting problems. My dad and I are racking our brains and trying to come up with a fix. We have searched online and cannot find anything. We have checked each component and taken it out and put it back in. I am pretty sure to 100% positive that all the parts are compatible with each other. We have tried updating BIOS. We have tried calling support but they really didn't help us at all. We have been at this for 3 days now and are finally at our wits end. With all the research we have done it usually takes us here. You all usually get the job done. So, I am asking if anyone could PLEASE help us I would greatly appreciate it :D  . Specs are below and thanks again! :hello: 

************************************************************
Specs:

Video Card - XFX AMD 7850
CPU - AMD OEM Phenom II x4 965 3.5GHz
Memory - Corsair XMS 8GB 1333Mhz RAM (note one might be faulty :??:  )
Motherboard - MSI 970-G46 AM3+
Power Supply- OCZ 600W Modular PSU
Hard Drive - WD Blue 500GB 7200RPM HDD
Optical Drive -Hitachi LG Super Multi DVD Rewriter GH15F SATA Internal 5.25"
Case - Corsair Carbide 300R
CPU Cooler - Corsair H70 Liquid Cooler
************************************************************

I based all my parts (EXCEPT the optical drive!) off of this website:
http://www.gamersnexus.net/pc-builds/46-pcbuildupg/999-...

Again, if anyone could help I would be forever grateful :) 

NOTE: If you need anymore information about the computer, parts, or problems just ask!

More about : build problems

March 2, 2013 1:17:58 AM

I would say its either a motherboard fault, a sata cable fault or HDD fault since most of the issues relate to installing something and these are the parts mainly used for that

Try running memtest to eliminate mem issues
March 2, 2013 3:13:09 PM

Okay so I know this sounds really stupid but do I need to return them or do I need to buy a whole new part? Like I said this is my first build so sorry about being a noob :p  I appreciate your patience with me
Related resources
March 2, 2013 9:53:53 PM

You can try returning/RMA the messed up parts

It would be best though if you can find another computer to test the stuff on
March 2, 2013 10:16:31 PM

This topic has been moved from the section Windows 7 to section Systems by SR-71 Blackbird
!