Sign in with
Sign up | Sign in
Your question

HDMI to LCD TV RESOLUTION PROBLEM.

Tags:
  • Graphics Cards
  • TV
  • LCD
  • Graphics
Last response: in Graphics & Displays
Share
January 13, 2013 3:36:30 AM

Hello,
I'm having a problem connecting my laptop to a 19 inch lcd tv, I can't figure out how to change the display to perfectly fit the tv with good quality. It's either cropped or to small with black bars. Help please quick, My computer is win7 with a AMD Radeon HD 6310 Graphics card.

More about : hdmi lcd resolution problem

January 13, 2013 10:06:39 PM

If your system came with Catalyst Control Center, there should be a setting there to adjust the overscan. This should increase the desktop display to match the size of your screen.

-Wolf sends
m
0
l
January 13, 2013 10:52:57 PM

^+1 Agreed 100% I had to do that as well!!!
m
0
l
Related resources
January 14, 2013 4:21:44 AM

Wolfshadw said:
If your system came with Catalyst Control Center, there should be a setting there to adjust the overscan. This should increase the desktop display to match the size of your screen.

-Wolf sends

Well it does, but the problem is it wont let me use the slider. This is what I do, Start>Desktops and Displays>My Digital Flat-Panels> Scaling Options. I try to slide the slider from being all the way to the right which is overscan but I cant. Even when I click the box "Use the scaling values instead of the customized settings when the desktop resolution does not match your DFP resolution.

To add, the screen is low quality compared to my laptop screen also the windows are bigger and I don't know why.
m
0
l
January 14, 2013 8:47:02 AM

Ok. What is the native resolution of the 19" LCD TV and what resolution are you assigning it in Catalyst Control Center (These two *should* match).

-Wolf sends
m
0
l
January 14, 2013 1:24:57 PM

Wolfshadw said:
Ok. What is the native resolution of the 19" LCD TV and what resolution are you assigning it in Catalyst Control Center (These two *should* match).

-Wolf sends

It's a 19 inch hd LCD tv. I'm not exactly sure what the native resolution is but it's only 720p. I'm assuming is 1280 x 720. On CCC I have it at the recommended resolution. It's still cropped
m
0
l
January 14, 2013 4:06:55 PM

If the following resolutions are available in Catalyst Control Center, try them to see if 1) they fill the screen, 2) look clear and sharp and/or 3) Enable the Over/Underscan option in CCC:

1280x720 (assume this is what it's currently set at)
1360x768
1366x768

and under the HDTV listings
720p @60Hz
1080i @30Hz

-Wolf sends
m
1
l
January 14, 2013 11:45:18 PM

Wolfshadw said:
If the following resolutions are available in Catalyst Control Center, try them to see if 1) they fill the screen, 2) look clear and sharp and/or 3) Enable the Over/Underscan option in CCC:

1280x720 (assume this is what it's currently set at)
1360x768
1366x768

and under the HDTV listings
720p @60Hz
1080i @30Hz

-Wolf sends

I'm not sure how to get the Over/Underscan to work. I've tried moving the slider but it wont move. Now about the resolution I found that a custom make of one using 1200 x 676 just about fills the screen. HOWEVER! Everything is big and it is not clear compared to my laptop screen. If you have an idea on how to fix this can you please leave me some instructions?

EDIT: I found a resolution that fits my screen which is 1824 x 1020. The only problem now is everything is small and bad quality. Other then that everything is good. I still need help with size and quality though.
m
0
l
January 15, 2013 1:47:51 AM

Set the resolution back to the native one again and check around in your TV menus for the aspect ratio, rather than 16:9 see if it has a 'scan' option, or similar. This way it doesn't mess with the incoming image and displays it properly.
m
0
l
January 15, 2013 2:31:16 AM

cookybiscuit said:
Set the resolution back to the native one again and check around in your TV menus for the aspect ratio, rather than 16:9 see if it has a 'scan' option, or similar. This way it doesn't mess with the incoming image and displays it properly.

It has a aspect ratio option in PC settings but that option isn't available. I don't know why, it says this option is unavailable. It's a 19 inch Philips LCD HDTV.
m
0
l
January 15, 2013 9:45:21 PM

bump
m
0
l
August 23, 2014 4:03:26 AM

thanks wolf
m
0
l
September 14, 2014 4:46:31 AM

.
m
0
l
!