Solved

Rogue network cable Can't connect using switch

Hi,
I have an underground cable connecting a classroom to the main server.

If I plug any computer directly into the underground cable it connects to the server fine.

If I plug a switch into the cable, none of the computers connected to the switch gets an IP address from the server. When I try to assign manual IP addresses I also can't connect.

But when I use the same switch and plug it into the server using a shorter cable everything works.

What could be the problem? Could it be a cross over vs straight through wiring problem? Any other suggestions?
5 answers Last reply Best Answer
More about rogue network cable connect switch
  1. what kind of switch is it that you are using?
  2. Just a regular 8 port switch with uplink. I have tried using uplink. It made no difference. I also tried using a 4 port switch with wireless.

    I have a feeling there is something round with the cable. Good enough to work directly to a computer but not through a switch.

    I used a cable tester and got these results:
    Lights the lit up.
    Sending unit
    123456 8
    Receiving unit
    12 8 3 654
  3. Best answer
    it is the wire that is wrong.

    for cross over it should show:
    12345678 T568B
    36145278 T568A

    for the regular it should show:
    12345678 T568B
    12345678 T568B

    http://en.wikipedia.org/wiki/TIA/EIA-568-B
  4. Thanks. I'll try to change the plugs.

    Strange that the computer plugged in directly can handle it but not the switch.
  5. Best answer selected by krsnendu.
Ask a new question

Read More

LAN Switch Cable Servers Networking