Closed

Age Of Empires 2 on Higest resolution

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi i recently bought a new video card, and i am trying to play aoe 2 on
greatest resolution, however i cannot click it and i would like to know if
there is any other way around this (i personally think it has to do with
monitor settings but not sure)


Any help would be appriciated,
Thanks
5 answers Last reply
More about empires higest resolution
  1. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Peter,

    Sounds like you might need to update the drivers for you new card..

    Before you update your drivers, I recommend that you install DirectX 9.0c:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=9226a611-62fe-4f61-aba1-914185249413&displaylang=en

    Here are the steps I recommend you use to update your driver:

    1. To identify the make and model of your card, right click your
    Desktop, choose Properties / Settings / Advanced / Adapter.

    2. Download the latest video driver for your card online, using
    http://mvps.org/nibblesnbits/Video.html#drivers
    to find the website to download from. I also have advanced
    video driver and direct X troubleshooting steps on that page.

    3. Save the .exe driver (or extract the zip file) to a folder
    in My Documents named after the driver version number.

    4. Restart the computer in Safe Mode by pressing the F8 key
    about once every second as it's rebooting to pick Safe Mode.

    5. Click Start / (settings) Control Panel / System / Hardware
    Device Manager / expand +Display Adapters / right click on
    the adapter, pick "Uninstall", and click No if asked to reboot.

    6. Use Control Panel / Add-Remove programs to uninstall the
    previous driver (exe)software which may have been installed.

    7. Restart the computer in Safe Mode by pressing the F8 key
    about once every second as it's rebooting to pick Safe Mode.

    8. If the driver is NOT a (.exe)program file, GO TO step 11.

    9. When Windows prompts you to install the video adapter, click
    "Cancel" and Double click the driver program to begin installation.
    * Even if not prompted, doubleclick the driver and install it.

    10. After you reboot, go to Control Panel / Display / Settings and
    choose 32 bit Color Quality, and 800x600 or higher Resolution.
    That's it! Scroll down to the Troubleshooter if you have problems.

    11. When Windows prompts you to install the video adapter, click
    "Install from a list or specific location", click the "Browse" button,
    browse to the My documents folder where you saved the driver,
    and finally click on one of the driver files to begin installation.

    ** If you are not prompted, or if the driver was updated automatically:
    Click Start / (settings) Control Panel / System / Hardware Device Manager
    expand +Display Adapters / right click on the adapter, pick "Update Driver"
    to start the Update Wizard, choose the "Install from a list..." option:
    Browse to My Documents\ folder with the driver in it
    Click OK and click Next to begin the update.

    12. After you reboot, go to Control Panel / Display / Settings and
    choose 32 bit Color Quality, and 800x600 or higher Resolution.
    That's it! Try the advice in the Troubleshooter if you have problems.

    TROUBLESHOOTING:

    Test your drivers using DXDiag: Click Start / Run / type: DXDIAG
    Click the "Test" buttons in the Display, Sound, Music & Network Tabs;
    If any of the Display options are Disabled and you cannot Enable them,
    your most likely solution would be to update your Chipset Drivers as per
    my website: http://mvps.org/nibblesnbits/Video.html#v11

    Your program might not support dual monitors, or "dual head" video cards
    You can disable the extra video output in your display properties control
    panel. Click Start>Settings>Control Panel>Display>Settings>Advanced.

    Along with your Video card, Sound Cards, Motherboard Chipsets,
    and Video Monitors may also require updated drivers. Even your
    motherboard's BIOS may need to be updated for compatibility with
    your Video card. These steps are listed at: http://NibblesNbitsVideo.tk

    Perhaps the old Video drivers did not completely uninstall. If that's the
    case, use these utility to completely uninstall the drivers and go to step
    7:
    nvidia: http://content.guru3d.com/index.php?page=detonatorrip&menu=0
    or for all cards including nvidia use: http://www.driverheaven.net/cleaner/

    The latest video drivers sometime don't work with a particular game.
    (Check the Video suggestions in the readme.txt file in your game folder/CD)
    If there's no suggestions, try an older (WHQL) driver, and/or if you still
    experience problems try a Beta driver, or even an Omega driver instead:

    BETA Drivers: http://download.guru3d.com/
    OMEGA Drivers: http://www.omegacorner.com/

    There you have it, if you have any questions feel free to post them! :-)

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
    Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call /
    Contact
    MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________

    "Peter" <Peter@discussions.microsoft.com> wrote in message news:FEC16706-FA49-457C-A702-09BF0667E907@microsoft.com...
    | Hi i recently bought a new video card, and i am trying to play aoe 2 on
    | greatest resolution, however i cannot click it and i would like to know if
    | there is any other way around this (i personally think it has to do with
    | monitor settings but not sure)
    |
    |
    | Any help would be appriciated,
    | Thanks
  2. Archived from groups: microsoft.public.windowsxp.games (More info?)

    It's possibly the drivers for your new video card. You did install new
    drivers didn't you? The only time that'd not be necessary (but should
    probably still do anyway) is when you went from an earlier ATI/nVidia card
    to later model as both companies drivers are "unified" to work across a
    broad range of their boards.

    I suspect instead that your monitor can't handle the resolution you'd like
    to set, e.g. few 15" monitors go past 1024x768 (many not past 800x600), few
    17" monitors go past 1280x1024, etc. etc. The game's likely smart enough (or
    Windows prevents it) to not allow going past the range the monitor can
    handle.

    Can you up your desktop to the res you're trying for ok?

    "Peter" <Peter@discussions.microsoft.com> wrote in message
    news:FEC16706-FA49-457C-A702-09BF0667E907@microsoft.com...
    > Hi i recently bought a new video card, and i am trying to play aoe 2 on
    > greatest resolution, however i cannot click it and i would like to know if
    > there is any other way around this (i personally think it has to do with
    > monitor settings but not sure)
    >
    >
    > Any help would be appriciated,
    > Thanks
  3. Hi, i have the same problem, I can't click the 1280x800 resolution option in Age of Empires. I know my screen supports the 1280x800 screen resolution, because that is the resolution I have it at now.

    Is there anyway I could force Age of Empires to run in 1280x800? Could I change or add something to the short cut to force Age of Empires to start with the 1280x800 resolution?

    Thanks in advance.
  4. I as well. Age of Empires is stuck on older screen resolutions. Any way to hack a file in there to allow modern screens? Perhaps a way to force the game to screen default sizes?
  5. This topic has been closed by Aford10
Ask a new question

Read More

Graphics Cards Resolution Microsoft Windows XP