Game crashing while loading map

Archived from groups: microsoft.public.windowsxp.games (More info?)

Jedi Academy seems to crash while Im loading maps.
I have tried updating all my drivers, setting the pagefile higher/lower and
all sorts of other things.
It seems to crash when its on 1024 resolution or higher, at 800 its fine,
but it is just so annoyingly large and usually crashes when it reloads. When
i say crash, I mean it just freezes at that point on the screen, and I am
forced to press the power button to restart it. :S

I am on...

Intel Celeron 1.7Ghz
512mb ram
Nvidia Geforce 4 MX 420

Please help, I have tried everything I know and Im lost.
9 answers Last reply
More about game crashing loading
  1. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Dowza,

    Since you only have an MX card, you should lower the eye candy
    settings in the game to see if that prevents the crashes and also try
    this patch: http://support.lucasarts.com/patches/jediacademy.htm

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________


    "Dowza" <Dowza@discussions.microsoft.com> wrote in message news:EB10EE6F-7896-401D-AE5B-68B5BF28B408@microsoft.com...
    | Jedi Academy seems to crash while Im loading maps.
    | I have tried updating all my drivers, setting the pagefile higher/lower and
    | all sorts of other things.
    | It seems to crash when its on 1024 resolution or higher, at 800 its fine,
    | but it is just so annoyingly large and usually crashes when it reloads. When
    | i say crash, I mean it just freezes at that point on the screen, and I am
    | forced to press the power button to restart it. :S
    |
    | I am on...
    |
    | Intel Celeron 1.7Ghz
    | 512mb ram
    | Nvidia Geforce 4 MX 420
    |
    | Please help, I have tried everything I know and Im lost.
  2. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Well, now it seems to crash at 800 resolution and on the menu (sometimes, if
    i click something)

    I have tried defrag, page file, and alot of other things and are unsure
    where to go.
    It just locks up for no reason, and when it locks up on the menu the sound
    loops.

    Ive tried reinstalling my sound card drivers, Im also out of ideas there.

    Is there anyway I can diagnose what the problem is, eg. so i dont have to
    tweak my graphics card for no reason, when its my sound card?

    I am also getting spammed with lots of these in Error Log.

    Service Control Manager The Windows LAN Service Manager service failed to
    start due to the following error: The system cannot find the file specified.

    (and a few of these, today, as I tried to run it again)

    Service Control Manager The Application Management service terminated with
    the following error: The specified module could not be found.

    Also, I was running Jedi Academy at high-graphics for a few years, this just
    happened out of the blue. It just froze up when loading a map and I had to do
    a manual restart. And now it does it all the time...

    Please help !!
  3. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Dowza,

    Basic A+ Troubleshooting would suggest physically removing
    the sound card, or disabling it in the BIOS if it's an onboard
    sound chipset to see if indeed the soundcard is at fault.

    If you prefer however, you can take the less drastic measure of
    using Start > Run > dxdiag to turn off it's hardware acceleration.

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________

    "Dowza" <Dowza@discussions.microsoft.com> wrote in message news:4C0A4395-253D-4006-9B95-EE3DDC52B2E7@microsoft.com...
    | Well, now it seems to crash at 800 resolution and on the menu (sometimes, if
    | i click something)
    |
    | I have tried defrag, page file, and alot of other things and are unsure
    | where to go.
    | It just locks up for no reason, and when it locks up on the menu the sound
    | loops.
    |
    | Ive tried reinstalling my sound card drivers, Im also out of ideas there.
    |
    | Is there anyway I can diagnose what the problem is, eg. so i dont have to
    | tweak my graphics card for no reason, when its my sound card?
    |
    | I am also getting spammed with lots of these in Error Log.
    |
    | Service Control Manager The Windows LAN Service Manager service failed to
    | start due to the following error: The system cannot find the file specified.
    |
    | (and a few of these, today, as I tried to run it again)
    |
    | Service Control Manager The Application Management service terminated with
    | the following error: The specified module could not be found.
    |
    | Also, I was running Jedi Academy at high-graphics for a few years, this just
    | happened out of the blue. It just froze up when loading a map and I had to do
    | a manual restart. And now it does it all the time...
    |
    | Please help !!
    |
    |
  4. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Okay well, its loading only specific maps now. This is really getting annoying.
    It seems to run okay on these maps, but then on other maps it just freezes
    while loading.
    Any idea about what this is
    (The Windows LAN Service Manager service failed to start due to the
    following error: The system cannot find the file specified. )
    As I have been getting these ever since this started.
    The audio thing doesnt work either. It only looped sound when it freezes on
    the menu.
    I have run many testing programs they dont detect anything wrong... >_<
  5. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Dowza,

    Take a look at the properties of that error in the Event Viewer.
    It should provide a link to the relevant MS article with information,
    however I think we're on a good path tackling the sound card
    since you're getting further ahead now.

    Which of the two methods I posted for you did you use?

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________

    "Dowza" <Dowza@discussions.microsoft.com> wrote in message news:C0428431-789B-4FAF-BA8B-BD34B0549B26@microsoft.com...
    | Okay well, its loading only specific maps now. This is really getting annoying.
    | It seems to run okay on these maps, but then on other maps it just freezes
    | while loading.
    | Any idea about what this is
    | (The Windows LAN Service Manager service failed to start due to the
    | following error: The system cannot find the file specified. )
    | As I have been getting these ever since this started.
    | The audio thing doesnt work either. It only looped sound when it freezes on
    | the menu.
    | I have run many testing programs they dont detect anything wrong... >_<
  6. Archived from groups: microsoft.public.windowsxp.games (More info?)

    I think the sound didnt change anything, I think it wouldve loaded small maps
    before anyway. I tried turning off sound accelleration.

    the computer seems to freeze as well when its running programs that use alot
    of memory, this would explain why it does it on large maps.

    I am wondering wtf to do
  7. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Dowza,

    Try removing the sound card from the system as suggested
    a few posts ago and let us know if the game maps load. :-)

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________

    "Dowza" <Dowza@discussions.microsoft.com> wrote in message news:6015677D-D602-4C37-AE8D-BB4417845E6C@microsoft.com...
    |I think the sound didnt change anything, I think it wouldve loaded small maps
    | before anyway. I tried turning off sound accelleration.
    |
    | the computer seems to freeze as well when its running programs that use alot
    | of memory, this would explain why it does it on large maps.
    |
    | I am wondering wtf to do
  8. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Okay, I did what you said, and it didnt work.

    When i run a test on the RAM, the computer freezes up as well, I think this
    may be another possible explanation.

    Thanks for helping me this far,
  9. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Hi Dowza,

    Logically, if your computer freezes during the RAM test,
    then either your power supply or RAM sticks are faulty.

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________

    "Dowza" <Dowza@discussions.microsoft.com> wrote in message news:717BA37B-0C68-42C0-A632-93CDF1CE0A15@microsoft.com...
    |
    | Okay, I did what you said, and it didnt work.
    |
    | When i run a test on the RAM, the computer freezes up as well, I think this
    | may be another possible explanation.
    |
    | Thanks for helping me this far,
Ask a new question

Read More

Crash Games Windows XP