Sign in with
Sign up | Sign in
Your question
Closed

HD 7850 oc by Gigabyte crashing

Last response: in Graphics & Displays
Share
January 14, 2013 7:15:32 PM

hey guys, so basically I bought a brand new HD 7850oc by gigabyte.
Installed it in my system, formatted my HDD and installed a fresh Windows 7 64bit.
anyway, everything was okay, tested my games and they all looked and felt great.
I used GPU-Z to check the specification and it is Core clock 975/ Memory clock 1200.
on desktop it was running on 300/150 if i remember correctly and in games at its max.
temperature was 28c and it games after 2-3 hours about 31c. well it was great.

in the 2nd day though, i faced a crash while on desktop, after restart I checked GPU-z and on idle or in desktop core clock was at 975 and memory clock at 1200 and temperature on idel was at 55-57.

i didnt think much of it but as soon as i opened up chrome my computer crashed, after restart the same thing happened. total of 3 time.
I removed the VGA and im using the onboard now. its all good.

what do you think the issue is? I'm thinking its my processor but everything is pointing at the GPU. maybe its faulty or something.

System Specs:
AMD Phenomx3 8450 2.1ghz
GA-MA78G-DS3H
6GB DDR2 1033mhz
1x 250GB HDD
3x 500GB HDD
1x 1TB HDD
600w psu
Gigabyte 7850oc - GV-R785OC-2GD

I know my bios is fine and i dont need an update since it was working perfectly.
Core Temp says my CPU temp is 72c which i think is high. But no crashes since i removed the HD7850.

More about : 7850 gigabyte crashing

Best solution

January 14, 2013 7:20:44 PM

could be the PSU not delivering enough power, what make/model psu is it and how old is it?. Another thing to try would be update the BIOS for your motherboard, maybe an incompatability. Clean the heatsink of your phenom from dust.

Apart from that i notice your old phenom x3 at 2.1ghz is a MAJOR bottleneck. you could put a 7750 in there and you wouldnt notice the difference.
Share
January 14, 2013 7:28:57 PM

He has a DDR2 motherboard crow he could put the 7750 into the socket but it just wouldn't run with his memory.
I am leaning toward his PSU not having enough power any longer to run everything at least not at moderately heavy loads.

But is is also possible he got a bad graphics board.
Score
0
Related resources
January 14, 2013 7:29:40 PM

powersupply make is by Epsilon. I think i may have it from 2 years or so. I understand that the processor isn't that good, its not my primary rig anyway.
There are no more bios updates for my motherboard.

Powersupply should be delivering enough juice since it was running fine. Tried a few games on Ultra like skyrim and Aion.

one thing i forgot to mention was my friend gave me guildwars 2 CD to try and after installing it (did not run the game) i was also doing a hash check on utorrent when this problem started.

basically the 7850 is running at max on desktop.

Maybe software issue's. I could try to reformat.
Score
0
January 14, 2013 7:33:01 PM

Since you've got a primary rig, lets try the 7850 in that. It will tell you if you've got a bad board or if the issue is with the phenom rig, (at which point it comes down to Power supply ,screwy motherboard and drivers).
Score
0
January 14, 2013 7:34:55 PM

sadly i wont be able to try it on my other computer since im not home. I will be back home in 2 weeks.
Score
0
January 14, 2013 7:38:43 PM

If you guys think that it could be my powersupply, I could remove all the HDD's except the one with windows on it. That should save some power.
Score
0
January 14, 2013 8:40:17 PM

alright this is what I did.

1) Removed the 7850 for about 30min
2) updated the MB bios version from F3 to F8 (last one is F9 didnt want to risk it)
3)installed the 7850 back in the computer and used a different 6pin power cord (my psu has 3 or 4 of them)

everything seems fine now except a few different anomalies.

there are spikes in Core clock/ Memory clock which was not there before. Doesnt seem to cause any problems. just different.

before it was on 300/150 constant
now it spikes every few seconds to 450/1200
Temperature is stable at 30.0c (idle)
before it was at 27-28 (idle)

here are some screenshots.


This is how it used to be

Spikes

spikes


what are your thoughts?
Score
0
January 14, 2013 8:49:06 PM

Best answer selected by Mobz.
Score
0
!