Sign in with
Sign up | Sign in
Your question

HDMI audio not working on HDTV from Radeon 7970

Tags:
  • Radeon
  • HDTV
  • Audio
  • HDMI
  • Graphics
Last response: in Graphics & Displays
Share
January 15, 2013 7:49:03 AM

HDMI audio on my HDTV stops working on my PC after tv is either shut off and put back on or switched back over to pc from another input such as cable bluray etc.. In order for audio to work again I have to reboot PC...I've tried many things; driver uninstalls and updates...windows 7 sound properties (HDMI shows disabled and not highlighted)..total windows reinstall..anyone know about this??

i7 2600k
Gigabyte motherboard z68x ud3h b3
Corsair 2x4g DDR3 2133
Diamond AMD Radeon hd 7970
Kingston hyper x ssd
Panasonic plasma HDTV

More about : hdmi audio working hdtv radeon 7970

January 15, 2013 7:56:50 AM

Junkmalee said:
HDMI audio on my HDTV stops working on my PC after tv is either shut off and put back on or switched back over to pc from another input such as cable bluray etc.. In order for audio to work again I have to reboot PC...I've tried many things; driver uninstalls and updates...windows 7 sound properties (HDMI shows disabled and not highlighted)..total windows reinstall..anyone know about this??

i7 2600k
Gigabyte motherboard z68x ud3h b3
Corsair 2x4g DDR3 2133
Diamond AMD Radeon hd 7970
Kingston hyper x ssd
Panasonic plasma HDTV

i have the same issues on both of my htpc's one with a 4350 the other with a 6450 the only ways i have solved it is to run the hdmi through my amp first so that the hdmi cable doesnt loose sync (although if your computer goes to sleep it loses sync) and if it does lose sync apart from rebooting your computer you can unplug and replug the cable to reinitialize the hdmi all of which are a pain in the ass and should not have to be done if you figure out a solution let me know!
m
0
l
January 15, 2013 11:34:16 AM

hopefully
m
0
l
January 24, 2013 11:04:49 PM

We'll the new Catalyst driver for the 7000 series corrected the problem..version 13.1
m
0
l
Related resources
!