Sign in with
Sign up | Sign in
Your question

Losing wireless network connection

Last response: in Networking
Share
April 10, 2004 1:25:21 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have a Linksys wireless-g router (WRT54G), a laptop
with a MN720 adapter(running with windows 2000) and a
desktop (Pentium 4 2400 ,512Meg ram,windows XP) with
MN730 PCI adapter.

My desktop keep loosing the network connection every
approx. 5 minutes or shorter. I disconnected my wireless
phone (2.4G) for several hours without any improvement.

Is anybody have any Idea how to correct this problem.

I have also updated the firmware in the linksys router.
Anonymous
April 10, 2004 4:52:50 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Try disabling the 802.1x authentication on your wireless network card
properties.
If 802.1x authentication is enabled on your wireless network card and if
your
access point doesn't support this authentication the connection will be
disconnected after a few minutes.

To disable 802.1x authenication over your wireless network card...

1.. Click Start, point to Connect To, click Show all connections, and then
double-click your wireless network adapter.
2.. On the General tab, click Properties.
3.. Click the Wireless Networks tab.
4.. Under Preferred Networks, click your home network, and then click
Properties.
5.. Click Data encryption (WEP enabled).
6.. Click the Association tab, and then click to clear the Network
Authentication (Shared mode) check box and the The key is provided for me
automatically check box, if they are selected.
7.. Click the Authentication tab, and then click to clear the Enable IEEE
802.1x authentication for this network check box, if it is selected.
8.. Click OK two times to accept the changes.


--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"Daniel" <anonymous@discussions.microsoft.com> wrote in message
news:1ade001c41f18$6b876cd0$a501280a@phx.gbl...
>I have a Linksys wireless-g router (WRT54G), a laptop
> with a MN720 adapter(running with windows 2000) and a
> desktop (Pentium 4 2400 ,512Meg ram,windows XP) with
> MN730 PCI adapter.
>
> My desktop keep loosing the network connection every
> approx. 5 minutes or shorter. I disconnected my wireless
> phone (2.4G) for several hours without any improvement.
>
> Is anybody have any Idea how to correct this problem.
>
> I have also updated the firmware in the linksys router.
June 24, 2004 1:46:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi Gary.

I'm running the Compaq iPAC HNW-200 wireless USB network adapter. Now before all you guys start dissing my choice of hardware (which I can't argue with...), I have found the hard to be without fault

Trust me. It's not the hardware.

Anyway, my connection doesn't even last five minutes on most occasions. Its regularly a matter of seconds. Being a radio hobbyist for some time now, I have equipment to monitor the levels of interference. That's not the problem.

So I figured it was a driver signing issue. Searching high and low, I finally found the stupid XP version. While this made navigating around the configuration a bit smoother, I'm still having signal problems. It starts at nothing, climbs quickly to 100%, then drops the connection entirely.

Toogling between the IEEE settings for security has not improved nor worsened the situation, and I'm getting rather tired of digging up that damn WEP hex code everytime.

Is XP just too poorly equiped to handle the technology? If so, does anyone have a PCI 10/100 Ethernet card they're looking to sell for, like, nothing?

I need a really cheap solution, here. This laptop cost me a fortune.

Thanx a bunch,
Jeremy

"Gary Tsang" wrote:

> Hi,
>
> Try disabling the 802.1x authentication on your wireless network card
> properties.
> If 802.1x authentication is enabled on your wireless network card and if
> your
> access point doesn't support this authentication the connection will be
> disconnected after a few minutes.
>
> To disable 802.1x authenication over your wireless network card...
>
> 1.. Click Start, point to Connect To, click Show all connections, and then
> double-click your wireless network adapter.
> 2.. On the General tab, click Properties.
> 3.. Click the Wireless Networks tab.
> 4.. Under Preferred Networks, click your home network, and then click
> Properties.
> 5.. Click Data encryption (WEP enabled).
> 6.. Click the Association tab, and then click to clear the Network
> Authentication (Shared mode) check box and the The key is provided for me
> automatically check box, if they are selected.
> 7.. Click the Authentication tab, and then click to clear the Enable IEEE
> 802.1x authentication for this network check box, if it is selected.
> 8.. Click OK two times to accept the changes.
>
>
> --
> Gary Tsang
> Microsoft MVP - Windows XP Shell/User
> http://www.microsoft.com/mvp
>
>
> "Daniel" <anonymous@discussions.microsoft.com> wrote in message
> news:1ade001c41f18$6b876cd0$a501280a@phx.gbl...
> >I have a Linksys wireless-g router (WRT54G), a laptop
> > with a MN720 adapter(running with windows 2000) and a
> > desktop (Pentium 4 2400 ,512Meg ram,windows XP) with
> > MN730 PCI adapter.
> >
> > My desktop keep loosing the network connection every
> > approx. 5 minutes or shorter. I disconnected my wireless
> > phone (2.4G) for several hours without any improvement.
> >
> > Is anybody have any Idea how to correct this problem.
> >
> > I have also updated the firmware in the linksys router.
>
>
>
!