Sign in with
Sign up | Sign in
Your question

[AMD Integrated Graphics] Tower not sending signal to monitor

Tags:
  • Radeon
  • AMD
  • Graphics
Last response: in Graphics & Displays
Share
January 15, 2013 5:02:32 PM

Processor: AMD A8-3870K 3.0GHz Quad-Core
Motherboard: Gigabyte GA-A55M-DS2 Micro ATX FM1
RAM: G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1866
Case/PSU: Apevia X-TRPJR-BK/450 ATX Mid Tower w/450W Power Supply

So, every thing came in today so I sat down and put it all together. Used the HDD from my previous tower, DVD drive, and I CAN use my previous GT 9400 nvidia GPU but I bought the processor for the integrated graphics.

The problem I'm having is everything turns on, but no signal goes to the monitor by either the mobo VGA or the GPU VGA. I haven't ever actually overhauled like this before, so I'm not sure if there is something special I need to do to get the signal to work.

More about : amd integrated graphics tower sending signal monitor

a b À AMD
January 15, 2013 5:33:54 PM

is it possible that when moving stuff over u scratched ur gpu?

its possible if damaged wont display anything on ur pc.

m
0
l
January 15, 2013 5:36:04 PM

Well, I mean, unless I damaged both the processor and the gpu in the process I don't see how neither are sending a signal. Is it a problem if the HDD already has an OS installed?
m
0
l
a b À AMD
January 15, 2013 5:38:35 PM

no, should still boot, and u should see the graphics on ur monitor.

have u tried removing the cmos battery.

http://www.youtube.com/watch?v=ao866I9XpTo

since u moved ur stuff to new box.

that might cause u issues if u dint reset the bios settings with the cmos battery.

m
0
l
January 15, 2013 5:39:33 PM

Reinstall your CPU, I know it sounds dumb but I had the same problem.
m
0
l
January 15, 2013 5:58:06 PM

Did both, and still not sending graphics.
m
0
l
January 15, 2013 6:01:46 PM

All the parts listed are brand new, just out of the box today. The only things previously used are my HDD and dvd drive. If that makes a difference.
m
0
l
a b À AMD
January 15, 2013 6:59:35 PM

maybe try with another hard-drive, might change something,

m
0
l
January 15, 2013 8:49:21 PM

Could the harddrive really prevent the graphics from showing up?
m
0
l
a b À AMD
January 15, 2013 8:52:55 PM

ive seen this happen before, its possible.

m
0
l
January 15, 2013 8:58:13 PM

Plugged up a second HDD I have and still have the same result.
m
0
l
a b À AMD
January 15, 2013 9:19:33 PM

Reset the BIOS manually by removing all power sources (power cord, monitor, and powered speakers). The press the power button to discharge any residual power (seriously). Remove the battery from the motherboard. Wait a couple minutes and then reverse everything. DO NOT install the 9400. Only connect to your on-board video. You should see a display upon booting.

If not, re-install the 9400 and verify that the on-board video is enabled and the primary video device in the BIOS. If not, make it so. Save. and shut the system down in order to remove the 9400 and try again.
m
0
l
a c 139 À AMD
January 15, 2013 9:40:34 PM

Ok everybody CHILL I am here now... Let me fix this... LOL

What monitor are you using? I am assuming it is VGA(analog) only?
m
0
l
January 15, 2013 9:45:28 PM

Assuming the parts are in working order and they should be since you bought new items the most logical thing would be to change the DVI, VGA or HDMI cable you're using since it may be damaged. The other thing I would check would be the PSU. Make sure the 24-pin mobo cable and the 8-pin cpu cable are properly seated on their position, or try another PSU if you have one.

Also.. I'm not questioning your intelligence in any way but... make sure your monitor is actually on. I've done simpler mistakes that have drove me crazy.
m
0
l
!