192 168 1 4

I had 192.168.1.4 to reach a security camera and it is not working. Explorer tells me it cannot connect. What is wrong? Thank you.
4 answers Last reply
More about tomshardware
  1. Power the camera down then back on; maybe it just needs a reboot. Otherwise the IP address might have changed; check your router settings.
  2. thistlefarmslillian said:
    I had 192.168.1.4 to reach a security camera and it is not working. Explorer tells me it cannot connect. What is wrong? Thank you.
  3. Hello, This is terrible what you have been going through, but hopefully I can bring it to a close for you. That IP address goes to a Belkin wireless router, then was distributed to my cell phone.
    I hope I was able to help you. Aren't home security camera's fun, lol( I am having a heck of a time with one, myself). Take Care Happy Holidays
  4. STILLAROUND said:
    Hello, This is terrible what you have been going through, but hopefully I can bring it to a close for you. That IP address goes to a Belkin wireless router, then was distributed to my cell phone.
    I hope I was able to help you. Aren't home security camera's fun, lol( I am having a heck of a time with one, myself). Take Care Happy Holidays


    The OP's 192.168.1.4 address is PROBABLY not the same as yours. That address exists millions of times at once. Many home routers use the 192.168.1.x subnet. Unless you share a router with the OP, your issues are unrelated.

    The original poster, probably needs to check the list of DHCP clients in his router. The IP address probably changed because he didn't set a static IP address.
Ask a new question

Read More

Security Configuration Cameras Wireless Networking WiFi