Sign in with
Sign up | Sign in
Your question

Weird display problem?

Last response: in Systems
Share
March 6, 2013 2:49:36 PM

I built this PC not too long ago and my PC is connected to a SANYO TV for my display, and theres a problem when booting up!

I turn on the PC, it successfully boots as always, I hear my headphones play the sounds for skype starting, aaaaand nothing from the TV at all. Wont display a picture, wont play sounds. So I hit the power button to shut down, turn it on again, and it works all of a sudden.

It's probably very simple to solve I just don't know what it is. :o 

More about : weird display problem

March 6, 2013 2:51:00 PM

TuxNTopHat said:
I built this PC not too long ago and my PC is connected to a SANYO TV for my display, and theres a problem when booting up!

I turn on the PC, it successfully boots as always, I hear my headphones play the sounds for skype starting, aaaaand nothing from the TV at all. Wont display a picture, wont play sounds. So I hit the power button to shut down, turn it on again, and it works all of a sudden.

It's probably very simple to solve I just don't know what it is. :o 



By the way, this happens every day. Turn on, nothing, restart, works. every day.
m
0
l
March 6, 2013 4:03:41 PM

We would need to know more about the system; Make and model, Windows version, GPU, connection (DVI, HDMI), but I would assume that it is just display driver related. The display drivers are not detecting the display device (your HDTV) the first time. Do you have the latest drivers from Intel, AMD or nvidia or are you running the default ones from a Windows install?
m
0
l
Related resources
March 6, 2013 7:20:31 PM

EnderWiggin said:
We would need to know more about the system; Make and model, Windows version, GPU, connection (DVI, HDMI), but I would assume that it is just display driver related. The display drivers are not detecting the display device (your HDTV) the first time. Do you have the latest drivers from Intel, AMD or nvidia or are you running the default ones from a Windows install?



It IS connected by HDMI.
This has happened before and after me installing my drivers for the intel HD 4000 Im running on, with Windows 7 HP 64-bit.
m
0
l
!