Sign in with
Sign up | Sign in
Your question

Lags at games each 60sec

Tags:
Last response: in Windows 7
Share
January 31, 2010 4:45:42 PM

At the moment im using Win7 64bit,
I used vista, but dualbooted it with win7

Every 60 seconds a lag spike starts, which lasts for 30-60
seconds,
Then after the spike is gone, it's normal for 60 seconds again,
and then it all starts over.

Note: I'm directly plugged into router.

Note II : Wireless card may be on, and screwing
things up, but not sure about that, i'm using intel(R) WiFi Link 5100 AGN

Please help me fix this lag :sweat: 

EDIT:
Results of speed test:
Download: 8.81Mb/s
Upload: 0.75Mb/s
Ping: 10ms

specs:
OS Name : Microsoft Windows 7 Ultimate
Version : 6.1.7600 build 7600
System manufacturer : Acer
System model : Aspire 5930
Processor : Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00 GHz, 2000Mhz, 2 Cores, 2 logical processors
RAM : 4.00GB
Virtual Memory : 7.99GB

EDIT2:
It also happens at offline gaming, like unreal tournament 3

More about : lags games 60sec

a b $ Windows 7
January 31, 2010 5:40:31 PM

Posting your full system specs would be useful for any of us to give you an accurate cause / cure.

Regardless of being connected directly to a router, it could very well be your internet connection with a high ping result that is causing you to lag.

However :-

fragmented HDD's
outdated drivers
insufficient RAM (free)
Heat / throttling

could all be causes - plus several others.

I would check using an online speed test (google - adsl speed test) and see wht results you get. I would run this several times and take an average of the Upload / download and also PING.
m
0
l
January 31, 2010 6:03:26 PM

Ok, done that.

Results of speed test:
Download: 8.81Mb/s
Upload: 0.75Mb/s
Ping: 10ms

specs:
OS Name : Microsoft Windows 7 Ultimate
Version : 6.1.7600 build 7600
System manufacturer : Acer
System model : Aspire 5930
Processor : Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00 GHz, 2000Mhz, 2 Cores, 2 logical processors
RAM : 4.00GB
Virtual Memory : 7.99GB
m
0
l
Related resources
February 14, 2010 1:56:06 PM

Bump.

i really need help on this :/ 

EDIT:
i found out it only happens in first person games, games like startcraft don't lag at all.
could also be because those games take more power to run
m
0
l
February 14, 2010 4:10:53 PM

Bump.

sorry for bumping but if no one helps me, i got no choice then doing this a few times..
m
0
l
February 14, 2010 5:24:55 PM

you said it happens during offline games. That means it's not network related. two most probable problems are either a program eating cpu every so often or a program reading your hd every so often.

anti virus comes to mind
m
0
l
February 14, 2010 6:18:31 PM

well.. its not my anti virus for sure, since i got none yet ;) 
any other ideas? all ideas are welcome ^^
m
0
l
February 14, 2010 9:46:20 PM

bump...
m
0
l
February 19, 2010 12:06:09 PM

BUMP... .... .... .... .... .... .... .... .... . . . . . . . . . . +ldfoaudhfowegfwe82yu3u
m
0
l
February 20, 2010 11:23:55 AM

buuuump
m
0
l
March 3, 2010 2:57:16 PM

bump -.-
m
0
l
!