660 ti Screen Tearing

Hello,

I just got an NVIDIA 660 ti card and I am experiencing a weird problem. When I connect my HDTV via HDMI cable I get pretty bad screen tearing on my pc monitor, as soon as I disconnect the HDMI cord the problem goes away. Also with both displays on I never see the tearing on my HDTV only on my pc monitor. Is there a way to fix this? I can work around it but it's a bit annoying to unplug the cable every time I don't want to use the HDTV to play games/movies. Any help would be greatly appreciated!

Thanks!


This is the specific card I bought;
http://www.newegg.com/Product/Product.aspx?Item=N82E16814130812


System Specs;

Dell XPS 8300
Intel i7 2600
8GB RAM
650W corsair 650tx psu
5 answers Last reply
More about screen tearing
  1. In my experience the only way to get rid of excessive tearing was to have only one monitor/tv connected.
  2. k772 said:
    Hello,

    I just got an NVIDIA 660 ti card and I am experiencing a weird problem. When I connect my HDTV via HDMI cable I get pretty bad screen tearing on my pc monitor, as soon as I disconnect the HDMI cord the problem goes away. Also with both displays on I never see the tearing on my HDTV only on my pc monitor. Is there a way to fix this? I can work around it but it's a bit annoying to unplug the cable every time I don't want to use the HDTV to play games/movies. Any help would be greatly appreciated!

    Thanks!


    This is the specific card I bought;
    http://www.newegg.com/Product/Product.aspx?Item=N82E16814130812


    System Specs;

    Dell XPS 8300
    Intel i7 2600
    8GB RAM
    650W corsair 650tx psu


    Its funny because my problem is the opposite, I get the screen tearing on my HDTV and none on my monitors. Well actually if I have vsync on I seem to get screen tear for some odd reason. Vysnc is suppose to do the exact opposite.
  3. Screen Tearing happens when your Framerates cross the Maximum Input of your Display (Hz)

    So I guess you must have a 60Hz Monitor and getting something Above 60fps.
    And getting tearing.

    But your HDTV would be something 60Hz+.
    Usually around 120Hz, So no tearing.


    The way to Fix it is by Enabling "Adaptive V-sync".
  4. I have tried all the V-sync settings with no success. Is that the only possible fix?

    Thanks
  5. This video will tell you what problem you are having and also tell you How to enable Adaptive V-sync.

    http://www.youtube.com/watch?v=DAiPmazmR_M

    Maybe you juts Enabled V-Sync found in the Game Settings
Ask a new question

Read More

Graphics Cards HDTV Connection Graphics Product