Sign in with
Sign up | Sign in
Your question

PC reboots when waking from standby

Last response: in Windows XP
Share
Anonymous
September 1, 2005 8:18:03 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

When I cold boot everything works normally.

However, when I bring the box out of standby and launch "Star Wars Galaxies"
the system reboots. Here are the steps:

1. Wake system from standby.
2. Load "Launchpad" (SWG Login)
3. Log in and wait to load server data.
4. During Game load system automatically reboots.
5. After Reboot everything works fine.

Note: The first few times this happened the screen would go black during
load-in and I would get a loud screetch from my speakers as it rebooted.
However this no longer happens, it just reboots.

I contacted SWG support and they simply gave me steps to clean boot. This
was no good because when the machine boots I have no problem. It is only
when I come out of standby.

--
Thank you for your help!
E

More about : reboots waking standby

Anonymous
September 1, 2005 11:31:17 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Evetsnos,

What are your system spec's? I know that certain Dell laptops
(Latitude models especially) do have problems coming out of
Hibernation or Standby mode; could that be the issue here?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"evetsnos" <evetsnos@discussions.microsoft.com> wrote in message news:4FDE34B7-C1FC-4C54-BD25-D139511FC69E@microsoft.com...
| When I cold boot everything works normally.
|
| However, when I bring the box out of standby and launch "Star Wars Galaxies"
| the system reboots. Here are the steps:
|
| 1. Wake system from standby.
| 2. Load "Launchpad" (SWG Login)
| 3. Log in and wait to load server data.
| 4. During Game load system automatically reboots.
| 5. After Reboot everything works fine.
|
| Note: The first few times this happened the screen would go black during
| load-in and I would get a loud screetch from my speakers as it rebooted.
| However this no longer happens, it just reboots.
|
| I contacted SWG support and they simply gave me steps to clean boot. This
| was no good because when the machine boots I have no problem. It is only
| when I come out of standby.
|
| --
| Thank you for your help!
| E
Anonymous
September 2, 2005 5:18:55 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"evetsnos" <evetsnos@discussions.microsoft.com> wrote in message
news:4FDE34B7-C1FC-4C54-BD25-D139511FC69E@microsoft.com...
> When I cold boot everything works normally.
>
> However, when I bring the box out of standby and launch "Star Wars
> Galaxies"
> the system reboots. Here are the steps:
>
> 1. Wake system from standby.
> 2. Load "Launchpad" (SWG Login)
> 3. Log in and wait to load server data.
> 4. During Game load system automatically reboots.
> 5. After Reboot everything works fine.
>
> Note: The first few times this happened the screen would go black during
> load-in and I would get a loud screetch from my speakers as it rebooted.
> However this no longer happens, it just reboots.

To follow on from Jimmy - lots of things can cause problems with different
sleep modes, dodgy BIOS, drivers the lot. So it's always a good idea to get
everything up to date, even things like a mouse driver can interfere with
sleep modes resuming properly.

--
Paul Smith,
Yeovil, UK.
http://www.windowsresource.net/
http://www.xbox360degrees.com/

*Remove 'nospam.' to reply by e-mail*
!