Sign in with
Sign up | Sign in
Your question

Sims 2

Last response: in Windows XP
Share
September 4, 2005 1:22:34 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

When launching Sims 2 the following message comes up
CD/DVD Emulation software has been detected, please disable
How do I do this?
Have uninstalled / installed the game and looked every where for this
Emulation software.

My grandkids are waiting for an answer Help

Aussie John

More about : sims

Anonymous
September 4, 2005 3:50:14 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi John,

EA Games has provided a list of software known to include CD Emulation
software here:
http://eagames.custhelp.com/cgi-bin/eagames.cfg/php/end...

The above link also includes instructions for disabling the CD Emulation in
a few of the software programs mentioned.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"John" <kookie1@bigpond.net.au> wrote in message
news:u1zSe.23010$FA3.17672@news-server.bigpond.net.au...
> When launching Sims 2 the following message comes up
> CD/DVD Emulation software has been detected, please disable
> How do I do this?
> Have uninstalled / installed the game and looked every where for this
> Emulation software.
>
> My grandkids are waiting for an answer Help
>
> Aussie John
>
>
Anonymous
September 5, 2005 12:54:31 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Have your use the Nero ImagaeDrive software? If so, you need to re-install
and remove it. Then, re-install the game.

Most newer games are now checking for imagdrive emuylation system and will
refuse to work correctly.


"John" <kookie1@bigpond.net.au> wrote in message
news:u1zSe.23010$FA3.17672@news-server.bigpond.net.au...
> When launching Sims 2 the following message comes up
> CD/DVD Emulation software has been detected, please disable
> How do I do this?
> Have uninstalled / installed the game and looked every where for this
> Emulation software.
>
> My grandkids are waiting for an answer Help
>
> Aussie John
>
Related resources
January 18, 2007 6:16:42 PM

i got the game working without any patches all i did was start my pc up in debugmode press F8 while the computer is starting up to get into a menu select debugmode when the windows has started start the game play it for a bit and then save the game and shut down the pc then startup the pc as normal and the game should work it did for me i can't garrantee that this will work for you as well as i have only one pc to try this on
January 18, 2007 6:22:55 PM

Sorry i clicked on the wrong button

i got the game working without any patches all i did was start my pc up in debugmode press F8 while the computer is starting up to get into a menu select debugmode when the windows has started start the game play it for a bit and then save the game and shut down the pc then startup the pc as normal and the game should work it did for me i can't garrantee that this will work for you as well as i have only one pc to try this on
!