Sign in with
Sign up | Sign in
Your question

Can't find network w / wireless adapter

Last response: in Networking
Share
April 10, 2004 9:13:00 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just upgraded my OS from XP Home to XP Pro, and after
the upgrade, I can't connect to my wireless base station
(MN-700) with my wireless adapter (MN-720). I've tried
about everything, including downloading and installing
all critical patches for XP Pro.

My SSID is the same between the base station and wireless
adapter. I'm using the wizard set-up for the adapter, and
using WEP for security.

Is there something I need to do with XP Pro to get it
working that wasn't necessary with XP Home?

Thanks!
April 11, 2004 9:45:23 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Mike,
Just piggybacking on what you said. I have done the very
same upgrade, have taken the same steps with the same
result. My wireless adapter is a MN-730 and I have tried
re-installing it in different PCI slots without result.
My other wireless computer runs fine (Home Edition). I
have no problem with the upgraded computer when using a
wired connection.
Rob
>-----Original Message-----
>I just upgraded my OS from XP Home to XP Pro, and after
>the upgrade, I can't connect to my wireless base station
>(MN-700) with my wireless adapter (MN-720). I've tried
>about everything, including downloading and installing
>all critical patches for XP Pro.
>
>My SSID is the same between the base station and
wireless
>adapter. I'm using the wizard set-up for the adapter,
and
>using WEP for security.
>
>Is there something I need to do with XP Pro to get it
>working that wasn't necessary with XP Home?
>
>Thanks!
>.
>
!