Sign in with
Sign up | Sign in
Your question

Monitor shuts down after some time in a game.

Last response: in Graphics & Displays
Share
January 20, 2013 6:41:22 PM

Good day people!
Sorry for my bad grammar or anything else, I don't live in the US or UK.

So around one week ago I started having these problems.
When start a game (mostly WoW,Guild Wars2,League of Legends) , after around 10-20 minutes of playing,my monitor just randomly turns off (the screen goes black), and if I leave it for around 1 minute like that, it goes saying that there is no signal and there are 3 floating squares (red,blue,green).
So there is one option left for me, I just press the power button to shut it off.
It works normal if I just use the PC for inter use or video watching.

Things I tried to do so far and didnt help:
Clean the PC from dust.
Take apart the GPU to clean it.
Clean my eyes.
Check the temperature (runs at 56c normal, 78c when gaming)

PC Specs.
OS: Windows 7 Ultimate 64-bit.
CPU: Inter Core I5 CPU 650@ 3.20GHZ
GPU: MSI ATI Radeon 5770 PMD1G
MOBO : Gigabyte Tech. ltd. H55M-S2
PSU : 500W (i dont know who made it)


a b U Graphics card
January 20, 2013 6:57:42 PM

the temps you are mentioning, are those cpu or gpu?
m
0
l
January 20, 2013 7:08:18 PM

when the screen goes black does hitting alt-tab or ctrl-alt-del do anything? double check the power settings in control panel and disable any monitor turn off features and retest
m
0
l
Related resources
January 20, 2013 8:49:37 PM

daswilhelm said:
the temps you are mentioning, are those cpu or gpu?

GPU.
The CPU temps are always normal.
m
0
l
January 20, 2013 8:50:54 PM

blackmancer said:
when the screen goes black does hitting alt-tab or ctrl-alt-del do anything? double check the power settings in control panel and disable any monitor turn off features and retest

Nope, doesn't do a thing.
Okay,will try and desable it.
m
0
l
a b U Graphics card
a b C Monitor
January 20, 2013 9:06:40 PM

if the temp is ok, it could be the psu, find out what the make and model.
m
0
l
January 21, 2013 12:11:03 PM

I noticed a very strange thing while turning on the PC now, my GPU fan only started spining after 10 minutes. Is this normal or?

PSU model : Its a Codegen 500x 500w
m
0
l
January 21, 2013 12:44:04 PM

rgd1101 said:
if the temp is ok, it could be the psu, find out what the make and model.

I noticed a very strange thing while turning on the PC now, my GPU fan only started spining after 10 minutes. Is this normal or?

PSU model : Its a Codegen 500x 500w







Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first
m
0
l
!