Sign in with
Sign up | Sign in
Your question

Crashing in Windows 8 and Boot issues on a new build

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
March 10, 2013 11:51:30 PM

Hello,

Just built my first PC. I'm most definitely learning as I go so forgive me if I leave out any obvious details but here's my specs and issues.

I5 3570k
P8z77-v Thunderpolt
Gigabyte GTX670
16gb Corsair Vengeance
Corsair TX650W
Samsung 840 Pro 256GB
Seagate Barracuda 2TB
Windows 8

-----

I'll describe the issue in the order it became apparent to me. I'm not sure if they are related.

I installed windows on the SSD and after updating a few drivers (perhaps 30 mins later) I got my first crash. It's not instantaneous, it starts with unresponsiveness from different programs eventually resulting in me being able to move the cursor but carry out no actions. My girlfriend has been using the system playing SimCity and says that it crashes - the sound keeps playing - but the game freezes.

So the first time this happened I hit the reset button. I can't remember if I'd rebooted before this when I was installing the motherboard drivers but either way this time I was presented with the message -

'Please select proper boot device ...'

I reset and went into the bios. Only my Optical drive and HDD were shoing up in the boot menu. Couldn't see the SSD anywhere.

I whacked in the windows 8 cd - firstly I tried to access a lot of the repair functionality but it said it couldn't access the disk so I powered down and restarted the system - it booted off the cd.

Carried on using the system and even installed some other new drivers. This time I KNOW I rebooted successfully, even without the windows CD.

Then an hour or so later it crashed again. Went into bios. SSD not there.

Looked at my different SATA assignments in the bios. I have my SSD plugged into one of the Asus grey SATA slots for 6gb SATA cables (p1)

and then the HDD and OD are plugged into p5 and p6 blue ports.

I unplugged the SSD and restarted. Nothing.

Plugged it back in. And it worked. Booted up fine.
Went into bios. I could see the SSD.

Then an hour or so later it crashed. Went into the BIOS SSD was nowhere to be seen.

Now I can boot the system from the Windows CD and it crashes anywhere from 40 mins to 3 hours after.

I stumped but like I said I'm a laman who is just fiddling around.

Any help much appreciated

More about : crashing windows boot issues build

March 10, 2013 11:58:53 PM

it looks as if the sata controller isnt quite working out. try different sata ports and see what happens. first try the intel ones (the white ones) then try the marvel controller
March 11, 2013 2:43:31 PM

Apologies for not following through with your suggestion just yet but I've got a bit more info now after reading this

http://scottiestech.info/2012/09/01/windows-8-freezes-o...

------

So on the advice of the article I enabled hotplugging on both my drives.

Whether related or unrelated to that - I now have no boot issues.

However the crashing still occurs.

I go into 'event log' and I have loads of

'The IO operation at logical block address 'XYZ' for Disk 0 was retried.'

in addition almost immediately before every crash I get the log entry

'Volume New Volume (\Device\HarddiskVolumeShadowCopy10) requires an Online Scan. An Online Scan will automatically run as part of the next scheduled maintenance task. Alternatively you may run "CHKDSK /SCAN" locally via the command line, or run "REPAIR-VOLUME <drive:> -SCAN" locally or remotely via PowerShell.'

A quick search on google implied I'm not alone.
!