Sign in with
Sign up | Sign in
Your question

CrossfireX not working with clean install of Windows 8

Last response: in Graphics & Displays
Share
January 21, 2013 12:30:16 PM

Hello,

I recently decided to upgrade to Windows 8 Pro. I did a clean install and installed the latest CCC drivers (13.1 rev) and when I attempted to install it would crash through set up and I would receive a BSOD. I finally decided to pull out my second card and just start with one and it installed perfectly. Then I shut down and put back in the second card and attempted to enable crossfire. I received a BSOD again. I don't know what to do. I tried reverting back to previous drivers but none worked. Same problems.

CPU:
AMD Phenom ii X4 960T @3.0GHZ

Mobo:
Asus m5A97 EVO

GPU:
2x Sapphire Radeon HD 6950 2GB Edition (Factory Overclocked)

PSU:
Thermaltake TR2 750w

RAM:
Kingston HyperX 1600mhz 8GB (2x4)
January 25, 2013 1:51:15 AM

Khmer11 said:
Hello,

I recently decided to upgrade to Windows 8 Pro. I did a clean install and installed the latest CCC drivers (13.1 rev) and when I attempted to install it would crash through set up and I would receive a BSOD. I finally decided to pull out my second card and just start with one and it installed perfectly. Then I shut down and put back in the second card and attempted to enable crossfire. I received a BSOD again. I don't know what to do. I tried reverting back to previous drivers but none worked. Same problems.

CPU:
AMD Phenom ii X4 960T @3.0GHZ

Mobo:
Asus m5A97 EVO

GPU:
2x Sapphire Radeon HD 6950 2GB Edition (Factory Overclocked)

PSU:
Thermaltake TR2 750w

RAM:
Kingston HyperX 1600mhz 8GB (2x4)


Same here, :/  my config:

CPU:
AMD Phenom ii X4 965 @3.4GHZ

Mobo:
Asus m5A97 EVO

GPU:
2x XFX XXX Radeon HD 6850 1GB

PSU:
SevenTeam 750w ZAF

RAM:
Geil Enhance Corsa 1600mhz 8GB (2x4)
m
0
l
!