Sign in with
Sign up | Sign in
Your question

Problem with msvcrt.dll

Last response: in Windows XP
Share
Anonymous
September 19, 2005 6:22:02 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I recently picked up Throne of Darkness (a Japanese-themed action RPG) from a
bargain bin, and I'm having trouble getting it to run properly. When I run
the program, I get an error message saying "The procedure entry point
??_V@YAXPAX@Z could not be located in the dynamic link library msvcrt.dll" -
around ten times, and then the program starts. However, the screen flickers
rather badly, particularly when I move the mouse. I've noted that the file
msvcrt.dll exists in a number of versions in various program folders,
including the relevant game folder, but I don't suppose I could replace it
with a different version?

I'm running Windows XP professional, SP2 - I suspect this may be at the
heart of the matter, since the game is too old to support Windows XP.

More about : problem msvcrt dll

Anonymous
September 20, 2005 3:56:15 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"thefinn" <thefinn@discussions.microsoft.com> wrote in message
news:B155997A-06BC-4A62-A2A0-4656B7C27F2F@microsoft.com...
>I recently picked up Throne of Darkness (a Japanese-themed action RPG) from
>a
> bargain bin, and I'm having trouble getting it to run properly. When I run
> the program, I get an error message saying "The procedure entry point
> ??_V@YAXPAX@Z could not be located in the dynamic link library
> msvcrt.dll" -
> around ten times, and then the program starts. However, the screen
> flickers
> rather badly, particularly when I move the mouse. I've noted that the file
> msvcrt.dll exists in a number of versions in various program folders,
> including the relevant game folder, but I don't suppose I could replace it
> with a different version?
>
> I'm running Windows XP professional, SP2 - I suspect this may be at the
> heart of the matter, since the game is too old to support Windows XP.

Make a backup of the dll in the game folder and try copying some of the
different versions in there, ya never know, might fix it. 8-)

--
Paul Smith,
Yeovil, UK.
http://www.windowsresource.net/
http://www.xbox360degrees.com/

*Remove 'nospam.' to reply by e-mail*
Anonymous
September 20, 2005 7:16:01 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Well, it got rid of the error message, but the flickering is still there.
Seems like I had two unrelated issues to deal with. Time to bust out the
video troubleshooting procedures, I guess.

"Paul Smith" wrote:

> "thefinn" <thefinn@discussions.microsoft.com> wrote in message
> news:B155997A-06BC-4A62-A2A0-4656B7C27F2F@microsoft.com...
> >I recently picked up Throne of Darkness (a Japanese-themed action RPG) from
> >a
> > bargain bin, and I'm having trouble getting it to run properly. When I run
> > the program, I get an error message saying "The procedure entry point
> > ??_V@YAXPAX@Z could not be located in the dynamic link library
> > msvcrt.dll" -
> > around ten times, and then the program starts. However, the screen
> > flickers
> > rather badly, particularly when I move the mouse. I've noted that the file
> > msvcrt.dll exists in a number of versions in various program folders,
> > including the relevant game folder, but I don't suppose I could replace it
> > with a different version?
> >
> > I'm running Windows XP professional, SP2 - I suspect this may be at the
> > heart of the matter, since the game is too old to support Windows XP.
>
> Make a backup of the dll in the game folder and try copying some of the
> different versions in there, ya never know, might fix it. 8-)
>
> --
> Paul Smith,
> Yeovil, UK.
> http://www.windowsresource.net/
> http://www.xbox360degrees.com/
>
> *Remove 'nospam.' to reply by e-mail*
>
>
>
Related resources
December 12, 2005 11:19:38 AM

You want to go to your monitor refresh rate in your graphics card options and see if your Moniotr supports higher then 60MHz.

If you run the game at 800X600 or 1024X768 you would want your monitor at 100MHz refresh rate. Please do not set it higher then allowed or you might not be able to see your desktop and would need to reboot in safe mode to set it back to 60MHz.

There should be a check box that says HIDE refresh rates this monitor cannot support. Set it as high as it can go and your flicker will go away in most cases.
March 17, 2009 3:45:38 PM

i get that wheni just open mozilla firefox. what is it?
June 29, 2009 10:43:57 PM

Yeah ditto. Everytime I open firefox. The error message pops. Also hulu is skipping on me. Which it has never done before.
August 4, 2009 7:44:10 PM

It does the exact same thing to me. I Just keep on clicking on the buttong really fast with my mouse and it eventually works again.
August 6, 2010 9:51:44 PM

close all running application, delete dwmapi.dll, it should be located in system32 folder. make the back up first. then try run firefox again. it should runs without error.
!