Sign in with
Sign up | Sign in
Your question

BSOD When Updating Alienware x51 Drivers

Last response: in Graphics & Displays
Share
January 22, 2013 12:44:05 AM

So here's the deal. I have an Alienware x51. Specs below:
Intel Core i7-3770 CPU @ 3.4 GHz
8 gb RAM
Nvidia Geforce GTX555

When I check for drivers I find an update for the Integrated Intel HD Series labeled version 15.26.8.64.2696, A00
When I try to update this, I get the BSOD. Please excuse any mistakes. I'm not overly computer savvy :( 

I'm not sure what the problem is. Should I even be downloading this? I tried to update the driver 3 times and it got BSOD every time. It worries me that an expensive computer like this is doing this stuff....
January 22, 2013 1:05:30 AM

Why would you possibly want to upgrade your integrated graphics card when you already have a strong dedicated GTX555 installed? right click on it in properties and disable the hd graphics! it should give your a pretty decent fps boost in games. NO you shouldnt be updating your integrated graphics when you already have a dedicated card installed. You should upgrade your drivers for that. (the GTX555) Hope this helps you out and remember to disable the HD graphics in the device manager for better fps in games and overall performance hell i'd uninstall the drivers for the HD graphics if i was you cause your systems using the GTX555 not the HD graphics its pretty much useless
m
0
l
January 22, 2013 1:09:24 AM

Its bsod'ing because the drivers of the graphics card and the integrated graphics are under conflict. Disable hd graphics
m
0
l
Related resources
January 22, 2013 1:16:56 AM

how do i disable hd graphics?
m
0
l
January 22, 2013 1:38:24 AM

First make sure your video output is set to PCI EXPRESS.. Go into bios and check video settings and if its set to HD graphics then change that to PCI EXPRESS.. once thats done.. Right click on Computer.. Go to properties. On the left hand side you should be able to see a list. One of the options says Device manager. click on that and a window should pop up. Click on display adapters and then right click on it and click un-install or disable. Dont forget to tell us how it goes
m
0
l
January 22, 2013 2:29:03 AM

I'm stuck on changing to pci express
m
0
l
January 22, 2013 2:31:32 AM

I don't see a video settings on the bios
m
0
l
January 22, 2013 5:37:47 AM

then just disable it in the bios manager. as long as the drivers for the gtx 555 are installed you shouldnt have a problem
m
0
l
January 23, 2013 9:25:23 PM

ok thanks. everything is running smoothly.
m
0
l
!