Sign in with
Sign up | Sign in
Your question

NVidia Driver Crash 310.90 (GTX 470 SLI BF3)

Last response: in Graphics & Displays
Share
a b U Graphics card
January 22, 2013 4:33:07 PM

Anyone seen or heard of anything similar? Trying to do some troubleshooting to see if I've either got a video card going out or some other issue.

I'm using the Jan 5th release of the GeForce 310.90 graphics driver. I'm using two unaltered GTX 470 cards in SLI (one MSI, one Zotac). Though the 470's were said to be capable of running without issue up to 94C my temps max out around 77C while playing Battlefield 3 (1080P).

Long story short, at random (sometimes after 30 minutes, sometimes an hour or more) my nVidia drivers will completely crash. Both my monitors go blank/black and lose connection to the PC & the GPU fans drop to idle speeds. (Windows once popped up telling me the nvidia driver had crashed). However, my TeamSpeak continues working and I can chat with people I'm playing with. Unfortunately, the crash is unrecoverable. I can't get to desktop, Task Manager, etc. I'm forced to restart the whole PC.

Sometimes Windows recognizes it didn't shut down properly. Sometimes it doesn't. Originally I thought this might have been brought about because I was using the MSI Afterburner's video capture server. I disabled that and went back to using Fraps (like I used to). The problem still comes up periodically.

I installed the previous GeForce 310.70 driver last night. Going to try using that this evening when I go to play again. That being said, I DO NOT have issues with ANY other game (Skyrim with mods, Hitman, Assassin's Creed 3 @ max settings, Civ V, and several other games I alternate between.)

I'd like to hold off until the next generation of GeForce cards (700 series) before being forced to upgrade considering that my GTX 470 SLI setup is about equal to a single 670.

i5-750 4Ghz @ 1.32V / Gigabyte GA-P55-UD4P / Corsair H60
GTX 470 SLI / 8GB GSkill DDR3 1600 9-9-9-24 @1.5v
2 x WD Caviar Black 1TB / Thermaltake Armor BWS8003
Win 7 64bit / Antec TPQ-850 / 3dMark06 24621
January 22, 2013 4:52:45 PM

I have the same issue (although rare - and only happens when under stress in newer games that I have maxed out) The 15C difference in cards for me, i know it is because heat rises and the top GPU is sucking right off the top of the Bottom GPU. I don't usally have crashes on a reg basis and the times it's happened it's usually right away not after 1-2 hrs of gaming. I am overdue for cleaning the GPU's and putting a non-stock thermal paste on them as well.

I have a Core i7 960, Evga ftw3 x58 Waterblocked, 2xAsus Voltage Tweak 470GTX
m
0
l
a b U Graphics card
January 22, 2013 4:59:57 PM

My problem is persistent. I can crash 2-3 times in an evening. Otherwise the game performs flawlessly (FPS ranging from 40 in some areas to 70+ in others all while playing @ 1080p with High settings). The thing is Battlefield 3 is the ONLY game that causes the problem.

I've wondered whether I should simply uninstall BF3 and reinstall it from scratch to see if that helps. Might have to if the older drivers don't help.

EDIT: I didn't mention before. But using the Corsair H60 cooler I don't think I've seen my CPU temps go above 50C while playing BF3. And CPU loads vary from 60% to 100% while playing that game.
m
0
l
a b U Graphics card
January 24, 2013 6:22:45 PM

Wanted to update the thread for what it's worth.

After installing the GeForce 310.70 driver I no longer seem to be having any issues.

Edit: Geforce Beta 313.96 seems to work fine as well.

Admin can close this thread.
m
0
l
!