Sign in with
Sign up | Sign in
Your question

Static ip on ASUS router

Last response: in Networking
Share
February 27, 2012 7:45:22 PM

Hi,
I'm trying to setup my nas for remote access, but I'm a beginner on this and need some help. It's a Synology 212 and ASUS RT-N56U.

First of all I want to configure a static ip adress but I'm not sure what adress I can use, is it an external adress or internal? If it is internal can I choose anyone exept the used by other resources?

In my configuration on the router, is it under WAN, Static ip and then the ip adress under WAN-IP, or WAN-DNS?

To configure the NAS I got the impression that I need to make a DNS on my current external ip adress, where and how do I do this? and finaly what ip adress should i use? I have under Internet three ip adresses:
WAN-IP (start with 80.216.), and two adresses under DNS (start with 80.255. och 193.150.), which one should I use?

I'm very thankful for your help.

Regards
Christian

More about : static asus router

February 28, 2012 10:06:22 AM

Unless you have requested a static from your ISP the address you see under WAN is the address you were issued at a specific point in time by your ISP. If you restart your router chances are you will be issued a different WAN IP. To obtain a static IP you must request one from you ISP (for a certain cost) and configure your router to that use that IP (and corresponding subnet). DNSs are also specific to your ISP but there are also public DNS addresses you may use.
There are ways to access your NAS without using static ips but you will have to read your nas manual for the specifics!
February 28, 2012 11:46:01 AM

Here is what you need to do in general. I'll leave the specifics up to you.

1. Assign the NAS an internal network address.
2. Configure your router to port forward the necessary ports to your NAS.
3. From your home network, go to http://www.whatsmyip.org/ to get your current WAN address. This is the address you should be able to access the NAS from a computer that isn't on your network. You would use something like this, http://my_wan_address:p ort#.

Optional:
If you don't want to use the WAN ip address in the web URL, you will need to use a service such as DynDNS that can map a name to your WAN IP address. Check your router config. Some have settings for dynamic DNS and some services like DynDNS built in. This will allow you to use  ort#" rel="nofollow" target="_blank">http://www.ngrego.com:p ort# instead of having to find your WAN IP:p ort# as listed above.

Edit:
Crap, those smilies are a colon followed by a letter p. I don't know how to turn off the bbcode in these forums.
November 22, 2012 11:24:33 AM

I also have Asus RT-N56U and synology 212j.

My problem is that I can't access either router or NAS from other networks.

This is my setup:
internet > VoIP box > router > NAS

In the VoIP box I have set to"bridge" (setup before was DHCP) as I got this message in router settings
The wireless router currently uses a private WAN IP address (192.168.x.x, 10,x,x,x, or 172.16.x.x)

Now in router WAN > DDNS it says that the host name host.asuscomm.com is setup correctly. But I still can't access my router outside.

The same is with NAS. Maybe this issue I can wait with until I manage to fix my router issue ;) 

Please. If there are people that knows how to fix this, please share. I have been doing this for 5 days without any good results.
!