Sign in with
Sign up | Sign in
Your question

Help! Display on my tv(from my computer) has a black border round the edge...

Last response: in Graphics & Displays
Share
January 22, 2013 7:57:13 PM

I have a radon HD 7850 connected to a HD TV which is set on full HD on windows 7 and I've increased the DPI to make it bigger( because the high resolution makes it small) There's a black border round the edge... How do I get rid of it?
January 22, 2013 8:18:27 PM

you will have to do a custom resolution for your tv I had to do the same thin on m ysamsung 46 inch.
January 22, 2013 8:30:03 PM

If you go into catalyst control center, then click the "My digital Flat-Panels" and then click scaling options, you can get rid of the black border. Works for my friend and I at least.
Related resources
January 23, 2013 6:18:24 AM

timnswede said:
If you go into catalyst control center, then click the "My digital Flat-Panels" and then click scaling options, you can get rid of the black border. Works for my friend and I at least.

I've done that and works! But the resolution is still terrible... Any help?
January 23, 2013 6:28:21 AM

Run it at 1280x720?
January 23, 2013 6:37:14 AM

Try 1366 x 768 that should work.
January 23, 2013 2:07:28 PM

Idonno said:
Try 1366 x 768 that should work.

Makes it a little bit worse, also my Google chrome browser is really bad quality.. What can I do about that?
January 23, 2013 3:11:39 PM

Just monkey with the settings. That's all any of us would be doing.
January 23, 2013 4:28:11 PM

Have you set the resolution in catalyst control center and then done the scaling? I have a 32 inch 1080p TV and it works for me. Set the resolution to whatever your TV is, 1920x1080 probably.
January 23, 2013 6:09:22 PM

timnswede said:
Have you set the resolution in catalyst control center and then done the scaling? I have a 32 inch 1080p TV and it works for me. Set the resolution to whatever your TV is, 1920x1080 probably.

Done all off that but it still seems to be bad quality, especially on chrome...
January 23, 2013 7:07:34 PM

If this is a new card make sure you deleted all traces of the old video card drivers. Also make sure your current card's drivers are up to date. It sounds like you're on intel graphics right now.
January 23, 2013 7:13:11 PM

timnswede said:
If this is a new card make sure you deleted all traces of the old video card drivers. Also make sure your current card's drivers are up to date. It sounds like you're on intel graphics right now.

Its a new build PC(amd) and the drivers are fully up to date.
January 23, 2013 8:06:48 PM

Huh, that is odd. Not really sure what could be wrong then. Double check to make sure all the cables are in, my 2 pin on the 2+6 pin connector wasn't full connected which caused some problems. It might be silly to ask this, but you have connected the hdmi cable, or whatever you are using, to the video card and to the TV right?
January 23, 2013 9:36:03 PM

m_lowe said:
Done all off that but it still seems to be bad quality, especially on chrome...


Chrome and a few other windows applications do not support rending in High DPI.

You can prevent them from being scaled by changing the applications shortcut's compatibility settings. Check the

Disable display scaling on high DPI settings.

Box and Chrome will be left t it's own devices and will render correctly. If your web content is now too small, you can change chromes default ZOOM factor to render the content correctly.
February 13, 2013 11:24:53 PM

m_lowe said:
Done all off that but it still seems to be bad quality, especially on chrome...


Do a custom res of 2048x1152, that's what I did and everything looked much better. Trying to figure out the best though.
!