Sign in with
Sign up | Sign in
Your question
Solved

Green Artifacts in BF3

Last response: in Graphics & Displays
Share
January 22, 2013 10:24:08 PM

I am running an i3 2120 with an MSI nVidia 660 Ti 3gb

My temps on the GPU maxed out at 62c

But my CPU was at around 80% usage when it did it

I saw some people say that it would be caused by the GPU overheating, which is not the case at all, Drivers maybe ? Anyone else had this issue ? It only happens when playing battlefield 3, and the game crashes and I must end it and restart. Then its fine again

More about : green artifacts bf3

January 22, 2013 10:28:14 PM

bigtalon said:
I am running an i3 2120 with an MSI nVidia 660 Ti 3gb

My temps on the GPU maxed out at 62c

But my CPU was at around 80% usage when it did it

I saw some people say that it would be caused by the GPU overheating, which is not the case at all, Drivers maybe ? Anyone else had this issue ? It only happens when playing battlefield 3, and the game crashes and I must end it and restart. Then its fine again



Now the game crashes after loading and playing for about 10 minutes over and over, Graphics Turned to only Medium wth :p  Driver Version: 306.97
a c 132 U Graphics card
January 22, 2013 10:32:16 PM

I play the game I haven't seen this issue no. It could very well be your graphics card not your CPU. Your CPU is being heavily used but it seems to be okay. The current drivers are 310.90 WHQL. Also it can be temperatures yes. Typically this happens with a overclock that the card experiences instabilities and you need to downclock it back to get the card to run stable. I would recommend using MSI afterburner with this. You could also run furmark to see if you receive artifacts with that.

msi afterburner
http://www.softpedia.com/get/Tweak/Video-Tweak/MSI-Afte...
furmark
http://www.ozone3d.net/benchmarks/fur/

Nvidia latest drivers
http://www.geforce.com/drivers/results/55121

Also if you could list your specifications for me please?

CPU: i3 2120 Sandy Bridge
RAM:
GPU: Msi Nvidia 660Ti 3GB (Twin Frozr?)
PSU:
MOBO:
Related resources
January 22, 2013 10:34:25 PM

bigshootr8 said:
I play the game I haven't seen this issue no. It could very well be your graphics card not your CPU. Your CPU is being heavily used but it seems to be okay. The current drivers are 310.90 WHQL. Also it can be temperatures yes. Typically this happens with a overclock that the card experiences instabilities and you need to downclock it back to get the card to run stable. I would recommend using MSI afterburner with this. You could also run furmark to see if you receive artifacts with that.

msi afterburner
http://www.softpedia.com/get/Tweak/Video-Tweak/MSI-Afte...
furmark
http://www.ozone3d.net/benchmarks/fur/

Nvidia latest drivers
http://www.geforce.com/drivers/results/55121

Also if you could list your specifications for me please?

CPU: i3 2120 Sandy Bridge
RAM:
GPU: Msi Nvidia 660Ti 3GB (Twin Frozr?)
PSU:
MOBO:


RAM: 8gb (2x4gb) 1333mhz Corsair
PSU: Antec Neo 520w PSU
MOBO: Intel DH67BL
GPU: GPU: Msi Nvidia 660Ti 3GB Twin Frozr III
CPU: i3 2120 Sandy Bridge


Max temp: 62c
Average Temp: 56c
a c 132 U Graphics card
January 22, 2013 10:37:32 PM

Okay so all of that checks out just fine. I would say take a look at both furmark and afterburner and report back with what you find out.
January 22, 2013 10:44:53 PM

bigshootr8 said:
Okay so all of that checks out just fine. I would say take a look at both furmark and afterburner and report back with what you find out.


Furmark gave same error and crashed at 5%
January 22, 2013 10:59:12 PM

00, 22-01-2013 18:47:40, Hardware monitoring log v1.4
01, 22-01-2013 18:47:40, MSI GTX660Ti series
02, 22-01-2013 18:47:40, Power ,GPU temperature ,GPU usage ,Fan speed ,Fan tachometer ,Core clock ,Memory clock
03, 22-01-2013 18:47:40, 0 ,% ,0.000 ,150.000 ,10
03, 22-01-2013 18:47:40, 1 ,°C ,0.000 ,100.000 ,10
03, 22-01-2013 18:47:40, 2 ,% ,0.000 ,100.000 ,10
03, 22-01-2013 18:47:40, 3 ,% ,0.000 ,100.000 ,10
03, 22-01-2013 18:47:40, 4 ,RPM ,0.000 ,10000.000 ,10
03, 22-01-2013 18:47:40, 5 ,MHz ,0.000 ,1500.000 ,10
03, 22-01-2013 18:47:40, 6 ,MHz ,0.000 ,5000.000 ,10
03, 22-01-2013 18:47:40, 7 ,MB ,0.000 ,3072.000 ,10
80, 22-01-2013 18:51:41, 91.000 ,52.000 ,92.000 ,37.000 ,990.000 ,1162.741 ,3004.679 ,911.277
80, 22-01-2013 18:51:42, 82.000 ,51.000 ,83.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,911.223
80, 22-01-2013 18:51:43, 81.000 ,51.000 ,79.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,911.152
80, 22-01-2013 18:51:44, 90.000 ,52.000 ,83.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,909.191
80, 22-01-2013 18:51:45, 60.000 ,50.000 ,30.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,919.883
80, 22-01-2013 18:51:46, 77.000 ,51.000 ,61.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,912.262
80, 22-01-2013 18:51:47, 83.000 ,52.000 ,75.000 ,37.000 ,1020.000 ,1162.741 ,3004.679 ,916.195
80, 22-01-2013 18:51:48, 102.000 ,53.000 ,90.000 ,37.000 ,1020.000 ,1149.677 ,3004.679 ,914.180
80, 22-01-2013 18:51:49, 88.000 ,53.000 ,91.000 ,38.000 ,1020.000 ,1162.741 ,3004.679 ,910.867
80, 22-01-2013 18:51:50, 41.000 ,49.000 ,0.000 ,38.000 ,1050.000 ,1162.741 ,3004.679 ,909.953
80, 22-01-2013 18:51:55, 21.000 ,45.000 ,0.000 ,35.000 ,0.000 ,966.774 ,324.000 ,64.813
80, 22-01-2013 18:51:55, 21.000 ,45.000 ,0.000 ,35.000 ,0.000 ,966.774 ,324.000 ,64.813
80, 22-01-2013 18:51:56, 24.000 ,45.000 ,9.000 ,35.000 ,990.000 ,966.774 ,324.000 ,187.156
80, 22-01-2013 18:51:57, 21.000 ,44.000 ,1.000 ,34.000 ,1020.000 ,966.774 ,324.000 ,187.156



The bold ones are where it goes from 90 - 91 percent usage to 0 percent, Game was loaded for only 4 minutes when it crashed.

Best solution

a c 132 U Graphics card
January 22, 2013 11:43:26 PM
Share

Yea if furmark gives you issues I would say something is wrong with your card man. If you had recently purchased it I would return it otherwise I would RMA It.
January 22, 2013 11:46:18 PM

bigshootr8 said:
Yea if furmark gives you issues I would say something is wrong with your card man. If you had recently purchased it I would return it otherwise I would RMA It.



I just got it today, brand new
a c 132 U Graphics card
January 22, 2013 11:57:34 PM

Yea I would march back into that store and say you have a defective card or get on a customer service call and say you are experiencing artifacts in any 3D application and that you would like a refund or replacement.
January 23, 2013 5:27:07 AM

bigshootr8 said:
Yea I would march back into that store and say you have a defective card or get on a customer service call and say you are experiencing artifacts in any 3D application and that you would like a refund or replacement.



I rma'd it, new one was mailed off instantly will be here Thursday so hopefully it works and I won't have to rma again lol
a c 132 U Graphics card
January 23, 2013 5:35:07 AM

Well if it happens again I would suspect something else at play but I really doubt it.
!