Sign in with
Sign up | Sign in
Your question

2-way SLI GTX 560ti and 8400GS... PLEASE HELP!

Last response: in Graphics & Displays
Share
January 23, 2013 8:43:14 PM

Hello. I just got myself a low profile Graphic Card 8400GS for my accessory display. I currently have GTX 560ti in 2-way SLI. After an extended research and it was proven by nvidia customer service that that kind of combo should work with no problem. The thing is when I connect my 8400GS my computer boots up but it won't get into windows welcome screen. I tried connecting it when computer was on, it actually found it but my keyboard and mouse stop working basically freezing up. I was just wondering what might be the problem.

More about : sli gtx 560ti 8400gs

January 24, 2013 12:12:37 AM

it is GeForce 8400GS and Im running it on motherboard Asus P6T...
m
0
l
a c 85 U Graphics card
January 24, 2013 12:15:31 AM

Do you have the proper drivers installed, after clearing previous drivers?
m
0
l
Related resources
a b U Graphics card
January 24, 2013 12:25:14 AM

No no no no! DO NOT NEVER! Ever! connect add in cards while the PC is on! Woah! you are lucky if you didnt fried your GPU, mobo or killed yourself !

Well, the killed part is kinda dramatic, but still there is a chance to get shocked, even get burn some hair...

The real warning is that you may have killed your parts by know. If not, you are a lucky man and should not attempt something like that never again.

I dont get clear what you actually have. You have a GTX 560ti in 2 way SLI, so you got 2 cards running together. And you want to add a third one, which is the GS8400?

Or, You have a single GTX 560ti, cappable of SLI and you want to add other card to run with it, this card will be a GEforce GS 8400...


Well, what ever the real question is, You wont Need or can do that. If you have a Couple GTX 560ti, the idea of adding another card for more screens is bad. And if you have one GTX 560ti, you cannot use it as SLI configuration with a GS 8400, you can add the card for more monitors, but you wont be able to get both cards paried and working together in SLI mode.

I suggest you to clarify what you need to aim the problem properly.
m
0
l
a b U Graphics card
January 24, 2013 12:36:51 AM

horaciopz said:
No no no no! DO NOT NEVER! Ever! connect add in cards while the PC is on! Woah! you are lucky if you didnt fried your GPU, mobo or killed yourself !

Well, the killed part is kinda dramatic, but still there is a chance to get shocked, even get burn some hair...

The real warning is that you may have killed your parts by know. If not, you are a lucky man and should not attempt something like that never again.

I dont get clear what you actually have. You have a GTX 560ti in 2 way SLI, so you got 2 cards running together. And you want to add a third one, which is the GS8400?

Or, You have a single GTX 560ti, cappable of SLI and you want to add other card to run with it, this card will be a GEforce GS 8400...


Well, what ever the real question is, You wont Need or can do that. If you have a Couple GTX 560ti, the idea of adding another card for more screens is bad. And if you have one GTX 560ti, you cannot use it as SLI configuration with a GS 8400, you can add the card for more monitors, but you wont be able to get both cards paried and working together in SLI mode.

I suggest you to clarify what you need to aim the problem properly.



he already has the 560s in sli and is simply adding another card for a display which really isnt needed. adding another card for more screens isnt "bad" its just not necessary in most cases unless he want to free up some gpu power for gaming while the other card does the work on the other screen


as for the main problem try removing the card installing the drivers for that card then inserting the card when the pc is off
m
0
l
January 24, 2013 11:35:44 AM

ohhh snap... I guess I am really lucky and yes I have 2 GTX 560ti running my 3 monitor setup in SLI mode and I want one more accessory display but it want work when I connect 4th display to GTX 560ti's when they are in SLI mode that is why I got GeForce 8400GS.
The thing is both all of those graphic cards have the same drivers from nvidia so I don't thing that is a problem however I try connecting just the GS8400 and let my computer recognize it then I connect my GTX 560ti's (when my computer is off ;p )
m
0
l
a c 271 U Graphics card
January 24, 2013 11:51:05 AM

Sli'd 560's can only run 3 monitors, if you disable SLi then you should be able to run four monitors. Which Asus P6T motherboard do you have as there are several models.
m
0
l
January 24, 2013 5:07:02 PM

Yes that is true I am able to run 4 monitors when Sli is disabled but the thing is I want 4 monitors to be active at all times when I have Sli enabled that is why I got that low profile Geforce 8400gs graphic card for that extra, accessory display but I can't quite get it to work
m
0
l
a c 271 U Graphics card
January 24, 2013 5:27:16 PM

xlokisx said:
Yes that is true I am able to run 4 monitors when Sli is disabled but the thing is I want 4 monitors to be active at all times when I have Sli enabled that is why I got that low profile Geforce 8400gs graphic card for that extra, accessory display but I can't quite get it to work

It might have something to do with the 560's and the fact that in SLi the drivers will only see 3 monitors at the most or it might have something to do with your motherboards 3rd slot, I did ask you which model you have but you ignored that request.
m
0
l
a b U Graphics card
January 24, 2013 6:30:03 PM

horaciopz said:
No no no no! DO NOT NEVER! Ever! connect add in cards while the PC is on!


This.
m
0
l
!