Sign in with
Sign up | Sign in
Your question

Help windows7 taskbar flashing strange picture

Last response: in Windows 7
Share
March 19, 2012 8:52:56 AM

Hello,
this making me crazy!! i keep having a strange picture flashing on windows 7 taskbar it looks like a cog with a camera or something? in the middle? every 1 minute, and it makes the page im on or what im writing go away,its so quick i cant see it properly it makes the pointer in to a circle like something is loading? ive scaned for virus AVAST,MALWAREBYTES,NOTHING FOUND HELP PLEASE
a b $ Windows 7
March 19, 2012 9:06:19 AM

did you do the scans in safemode with updated definitions?
Related resources
March 19, 2012 9:52:54 AM

unksol said:
did you do the scans in safemode with updated definitions?




yep no good :( 
March 19, 2012 10:03:38 AM

sounds like a malware or equivelent..
March 19, 2012 1:46:34 PM

try super-anti spyware, spybot search and destroy and trend micro house call
a b $ Windows 7
March 19, 2012 2:09:58 PM

Right click on the taskbar and click the "customize..." button in the "notification area" and see if it show up in the list and you might able to disable it.
December 4, 2012 6:08:44 PM

hi! I am having same problem here! , my heart almost dropped seeing what was it ! I recorded my desktop , paused the video and scrolled till I found that tab, it is exactly what you said, it looks like something bad! :S I thought it was some malicious software or a spyware which would record all my activities (my imagination drifted away)! I couldn't solve this darn problem, I have done all what ppl said here, but didn't get any better!!!
January 17, 2014 10:59:29 AM

ray_76 said:
Hello,
this making me crazy!! i keep having a strange picture flashing on windows 7 taskbar it looks like a cog with a camera or something? in the middle? every 1 minute, and it makes the page im on or what im writing go away,its so quick i cant see it properly it makes the pointer in to a circle like something is loading? ive scaned for virus AVAST,MALWAREBYTES,NOTHING FOUND HELP PLEASE


January 17, 2014 11:10:55 AM

Hi,
I had the same problem of ray-76. msconfig gave me the answer. Open services and look for your internet provider's name. That may be mobile partner OUC or any other, as 'dialog mobile broadband OUC' for me.
!