Sign in with
Sign up | Sign in
Your question
Closed

AMD Radeon 7950 stays at idle clock speeds while rendering (OpenCl)

Last response: in Graphics & Displays
Share
January 25, 2013 12:40:11 AM

The title pretty much says it all. I have a gigabyte windforce radeon hd 7950 that has a clock speed of 1000mhz. When I'm not running a demanding game the clocks on both the gpu and memory decrease substantially, which is fine (gpu clock = 300mhz, memory clock = 150mhz).

I am using Sony Vegas Pro 12 to render my videos, and they included a nice rendering option that allows you to used your gpu to help speed up rendering times (usually by a lot too!). While rendering (using OpenCL that I know my gpu is compatible with) my clocks still stay at idle speeds and don't raise to what they usually do playing a game.

Thanks for the help in advance!

Best solution

January 25, 2013 12:48:27 AM

I'm not familiar with Sony Vegas, but PD9 has a separate option to enable "hardware acceleration".

Even though my GPU is compatible, it doesn't get used unless I go into the settings and select the option.

Maybe Vegas is similar.
Share
January 25, 2013 1:03:40 AM

Z1NONLY said:
I'm not familiar with Sony Vegas, but PD9 has a separate option to enable "hardware acceleration".

Even though my GPU is compatible, it doesn't get used unless I go into the settings and select the option.

Maybe Vegas is similar.


Ah, right I forgot Vegas had that option! I'll check it out tomorrow but I'm sure that's the issue.

Thanks!
Score
0
Related resources
January 25, 2013 1:03:56 AM

Best answer selected by owen1522.
Score
0
January 29, 2013 12:50:11 PM

Mine is also Idle, however it has been used once.

I rendered the same file twice using CPU, and open GL.
Both gave the same fairly slow time.
Then I unistalled my GPU drivers and reinstalled and it worked.

However it has since stopped working, I think its just really dodgy and it wont work anymore
Score
0
!