6100 - No ring tone

Archived from groups: alt.cellular.nokia (More info?)

My 6100 has recently stopped making ring tone noises. It vibrates - just no
tone.

I've been through all my Tone Settings and they seem OK.

I note that even if I go to Gallery/View Folders/Tones/Carnival 2/Open - I
get nothing other than vibration.

Key tones seem to work OK.

Is it hardware?

Regards,

Brian
4 answers Last reply
More about 6100 ring tone
  1. Archived from groups: alt.cellular.nokia (More info?)

    ringtone is not supported. Type of the ringtone is incorrect.
    If you can play iy from gallery, then it should be ok.
    try to upgrade phone software.


    "Brian McKillop" <brian.nospamforme@mckillopassociates.com.au> wrote in
    message news:jugIe.71341$oJ.29593@news-server.bigpond.net.au...
    > My 6100 has recently stopped making ring tone noises. It vibrates - just
    no
    > tone.
    >
    > I've been through all my Tone Settings and they seem OK.
    >
    > I note that even if I go to Gallery/View Folders/Tones/Carnival 2/Open - I
    > get nothing other than vibration.
    >
    > Key tones seem to work OK.
    >
    > Is it hardware?
    >
    > Regards,
    >
    > Brian
    >
    >
  2. Archived from groups: alt.cellular.nokia (More info?)

    TeEng,

    No - I can't play any tone from the Gallery - even the standard ones that
    come with the phone.

    Brian

    "TeEng" <please@no.spam.com> wrote in message
    news:EVgIe.4921$Nb2.84420@news1.nokia.com...
    > ringtone is not supported. Type of the ringtone is incorrect.
    > If you can play iy from gallery, then it should be ok.
    > try to upgrade phone software.
    >
    >
    > "Brian McKillop" <brian.nospamforme@mckillopassociates.com.au> wrote in
    > message news:jugIe.71341$oJ.29593@news-server.bigpond.net.au...
    >> My 6100 has recently stopped making ring tone noises. It vibrates - just
    > no
    >> tone.
    >>
    >> I've been through all my Tone Settings and they seem OK.
    >>
    >> I note that even if I go to Gallery/View Folders/Tones/Carnival 2/Open -
    >> I
    >> get nothing other than vibration.
    >>
    >> Key tones seem to work OK.
    >>
    >> Is it hardware?
    >>
    >> Regards,
    >>
    >> Brian
    >>
    >>
    >
    >
  3. Archived from groups: alt.cellular.nokia (More info?)

    Mark Wrote:
    > > Is it hardware?
    >
    > If you also cannot hear anyone on Loudspeaker, then the speaker is
    > ****ed.
    > If you can hear people on loudspeaker but no ringtones, get it
    > reflashed.
    >
    > -mark

    yea that's right


    --
    javanees
    ------------------------------------------------------------------------
    Cell Phone Forums: http://cellphoneforums.net
    View this thread: http://cellphoneforums.net/t184051.html
  4. Archived from groups: alt.cellular.nokia (More info?)

    I took it apart and cleaned up the contacts to the speaker thingy on the
    back case.

    All now works!

    Thanks to all.

    Brian

    "Brian McKillop" <brian.nospamforme@mckillopassociates.com.au> wrote in
    message news:jugIe.71341$oJ.29593@news-server.bigpond.net.au...
    > My 6100 has recently stopped making ring tone noises. It vibrates - just
    > no tone.
    >
    > I've been through all my Tone Settings and they seem OK.
    >
    > I note that even if I go to Gallery/View Folders/Tones/Carnival 2/Open - I
    > get nothing other than vibration.
    >
    > Key tones seem to work OK.
    >
    > Is it hardware?
    >
    > Regards,
    >
    > Brian
    >
Ask a new question

Read More

Nokia Hardware