Sign in with
Sign up | Sign in
Your question

I am still having problems with my rig

Last response: in Graphics & Displays
Share
January 27, 2013 11:14:49 PM

Hello,
So recently I posted a thread about my HD Radeon 6670 thinking I had a psu problem and after the post the problem of booting was resolved... But it has come on back now even worse than before after I was told to installed a update to my mother board it resolved the problem for a little while but then about 5-6 hours later windows explorer starts freezing and I restarted the computer and now it won't even go pass the bios... It is all fine at the bios but after that it goes to a black screen and I can't do anything... Nothing at all... And I have attempted to get a positive boot going but it always keeps reverting to the black screen... As this problem consists I also notice that the red light on the top of my tower I will assume that is how busy the system is currently... Is always ON... When really it shouldn't be constantly on all the time... As of now I am trying the windows 7 boot system repair and it also says it can not be repaired automatically and after restarting the computer... The boot happens like normal... Like the problem never existed but then the red light comes on again showing that it is busy and it freezes at the welcome screen for a little bit and then the loading continues and then continues to the desktop I am really concerned that this will constantly happen every time I boot... It is quite concerning and there still has been no solution to the problem... Only temporary solutions and even they die out within the day

In the back of my mind I still think it is a PSU problem but according to sources there should not be a PSU problem since my graphics card is not a demanding PSU hog but I am still yet to be convinced that isn't the case T-T

PC Specs: FX-4100 Quad Core 3.6ghz
HD Radeon 6670
8 gigs ram DDR3
1TB Hard Drive
78LMT-USB3 Mother Board

As of now it is on the desktop and I really could do with a direct solution more than anything... If it has to be a reboot then let it be... I am honestly that much concerned for my rig as of now

More about : problems rig

January 27, 2013 11:16:58 PM

What make/model of PSU are you using?
January 27, 2013 11:19:02 PM

Tesla 500w I am also aware that this is a low end PSU as I have been told but on the other hand I have also been told that is should suffice the requirements of my rig on this forum
Related resources
January 27, 2013 11:21:13 PM

Although rated at 500w, many low-end PSUs of this level hardly put out 300w of stable power. What is your budget for a replacement PSU?
January 27, 2013 11:22:34 PM

Josh12419 said:
Tesla 500w I am also aware that this is a low end PSU as I have been told but on the other hand I have also been told that is should suffice the requirements of my rig on this forum

It could say 400w and only supply 320w or even 290w. Thats why you buy a trusted brand such as OCZ, and Corasair. Buy a better more reliable PSU
January 27, 2013 11:23:02 PM

Since I am on a very low budget I can only go as far as £50

PS.. To support this claim not too long ago my system also restarted itself for no reason what so ever
January 27, 2013 11:23:53 PM

That is the exact PSU I have in my rig as of now
January 27, 2013 11:27:04 PM

I need you to be 100% sure that this PSU will resolve my issues if so then I will for the mean time just leave my rig turned off till I get the PSU
January 27, 2013 11:34:10 PM

Josh12419 said:
I need you to be 100% sure that this PSU will resolve my issues if so then I will for the mean time just leave my rig turned off till I get the PSU

That or an OCZ 600W Modular PSU will be majorly capable of what you need for over 6-8 years :) 
January 27, 2013 11:37:45 PM

I just hope this is the case because I have been awfully stressed about this bloody machine >-< I mean I don't usually concern about these things but if it comes a habit then I tend to be all O-O and iffy "Just attempted to press the shut down button and windows explorer freezes again and then shuts down" x3 I really need this issue to be solve and if you guys are absolutely sure about your sollutions then you shall have my gratitude =]
January 27, 2013 11:48:46 PM

Josh12419 said:
I just hope this is the case because I have been awfully stressed about this bloody machine >-< I mean I don't usually concern about these things but if it comes a habit then I tend to be all O-O and iffy "Just attempted to press the shut down button and windows explorer freezes again and then shuts down" x3 I really need this issue to be solve and if you guys are absolutely sure about your sollutions then you shall have my gratitude =]

Hmmm Ive once owned a Giabyte moboit was a z68 Ud3h and it had bios issues after a a month. I would trouble =shoot every componet to be safe and save your money
January 27, 2013 11:53:11 PM

Thing is all these problems happened EXACTLY at the time of installing my new HD Radeon 6670 it is just too much of a coincidence Thing is the difference between the 6450 to 6670 watt wise is only about a 60 watt difference after being told that my power supply meets its recommendations x3 it is honestly nothing to do with the bios I don't think
January 28, 2013 12:32:28 AM

Josh12419 said:
Thing is all these problems happened EXACTLY at the time of installing my new HD Radeon 6670 it is just too much of a coincidence Thing is the difference between the 6450 to 6670 watt wise is only about a 60 watt difference after being told that my power supply meets its recommendations x3 it is honestly nothing to do with the bios I don't think

Well shazam im stumped :sweat: 
:ouch:  :ouch:  :ouch:  :ouch:  :cry: 
:sweat:  :sweat:  :sweat:  :sweat: 
:hello:  My brain just exploded :pt1cable: 
January 28, 2013 12:45:40 AM

I will be just getting that 40 pound PSU since it is a certified PSU and I won't need to worry about power afterwards =]
January 28, 2013 1:06:16 AM

There is no way to guarantee that a new PSU will fix your problems, but all agree that the one you have now is sub-standard and should be replaced. All of the symptoms described point directly to the Tesla PSU. If it were me, I would chuck that thing immediately.
March 22, 2013 9:32:58 PM

New to TH but may I suggest? Good luck with it hopefully the psu will sort issues.Test All !
Do the HDD has a Cooler ?Never had problems with HDD -attach twin fans on them.
-Not needed for SSD How it improve performace is amazing!
System may be Overheating check in System Health in BIOS+ physically inspect everything is in place!
HD6670 only works with a DVI monitor,with a DVI cable with No adapters- please note!
System accumulates dust ,increases noise + cooling efficiency clean the cpu+ case fans with cotton buds regularly to stop Overheating!
!