Sign in with
Sign up | Sign in
Your question

Lcd Monitor has a blue tint. goes back to normal for some time then goes blue-ti

Last response: in Graphics & Displays
Share
January 28, 2013 9:18:43 AM

Hello, the title says it all. i use the onboard vid memory(GeForce 7100) . I have tried,
-replacing the cable
-connecting the monitor to another computer(monitor color is normal, works)
-connecting another monitor into the problem computer(monitor gets blue tint)
-osd color is normal
a b C Monitor
January 28, 2013 10:30:02 AM

So the monitor colors change over time? It looks normal on another computer with the same cable used? Can you try a different monitor on your computer to see if it looks blue?
m
0
l
January 30, 2013 10:59:42 AM

Hello wanderer11.

Yes, it changes from time to time. Right now, its back to normal, though I get the blue tint for a while then it goes away again after some time.

Yes, the monitor looks normal on another computer using the same cable. That's why, I think that the real problem is not the monitor but in the computer itself.

I have tried connecting another monitor, it still gets the blue tint.
m
0
l
Related resources
a b C Monitor
January 30, 2013 11:13:23 AM

Now that is odd. Sounds like you ruled out the monitor being the issue. Have you tried to update your video driver? You haven't tried to OC anything have you? I know RAM can do some weird things so running memtestx86 could help to eliminate that.
m
0
l
February 3, 2013 10:10:41 AM

Hello wanderer11, apologies for my late replies.

I think my video driver is up to date. Nope, I didn't overclock anything. Anyways, my monitor has been normal since my last post. Weird. Anyways, thanks for the help.
m
0
l
!