Sign in with
Sign up | Sign in
Your question

I've searched all over... Nvidia problem.

Tags:
  • Nvidia
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
January 28, 2013 12:14:54 PM

Hello, no game will recognize my Nvidia graphics card, nor can I force them to use it through right clicking and selecting the card, or switching the global settings to it. If I disable my intel graphics card, then I can't even play any games. Please, someone help me. All I can find is a bunch of people telling me to right click it, or make it the global setting, which does nothing at all. I'm so badly wanting to fill the internet with curse words of various origins. Also, I have windows 8.

More about : searched nvidia problem

a b U Graphics card
January 28, 2013 12:21:20 PM

are your video drivers installed?
m
0
l
January 28, 2013 12:25:40 PM

Yes, and I even ran a check through the device manager and the NVIDIA control panel for new drivers. =/
m
0
l
Related resources
a b Î Nvidia
a b U Graphics card
January 28, 2013 12:32:20 PM

system spec? make and model?
m
0
l
a b Î Nvidia
a b U Graphics card
January 28, 2013 12:53:32 PM

Hi,
1- are you plugged in your dedicated card or onboard?
2- can you boot connected to the card?
3- Did you plug in the extra power for your card (if needed)?
4- Is it compatible with your mobo?
5- What your specs?
m
0
l
a b U Graphics card
January 28, 2013 1:11:19 PM

Its not that!, he has not turned his Intel graphics chip off in the bios has he.
It`s running in tandem. Its loading both video drivers in windows.
So he is getting a conflict between the Nvidia card and the Intel Gpu, on the motherboard or embedded as part of the Cpu.
The game is trying to choose what card to use, as no doubt two video drivers are running at the same time.

Go into the bios of the motherboard and turn the Intel graphics chip set off in there, make sure the Pci-e card slot is set as the default primary out put graphics, set to Pci-e slot in the options in the bios menu, save the settings, and exit the bios.

Then games will default and run with the Nvidia card. And the card will be seen.

Or you forgot, as said to plug the extra power feeds to the back of the graphics card needed from the PSU, for the card to run right. Do make sure the lead from the monitor is plugged into the Nvidia card and not the video port of the motherboard also.

Give it a try !
m
0
l
a b U Graphics card
January 28, 2013 1:31:20 PM

Sounds like you have your video cable plugged into the mobo instead of the graphics card.
m
0
l
January 28, 2013 9:10:05 PM

I'm using a series 7 chronos 15'4 inch notebook from Samsung. I've looked in my bios, and there's no options to turn any graphics card off. I've tried playing both Dolphin and Path of Exile, and they both refuse to even show that there's any adapter but the intel 4000 hd. In the power settings, I have everything set as high as possible. I right click on the games and select Run with graphics processor>High performance Nvidia processor (Default). This gets me no results. I also use the Nvidia control panel to attempt to set the Nvidia card for the individual programs. This doesn't seem to work either. The only thing close to a solution I've seen anywhere is to reinstall windows 8... but I don't have a disk for that.
''
m
0
l
November 23, 2013 1:15:39 AM

I have exactly same problem, have Toshiba laptop L50 with two graphics, Intel HD 4000 and Nvidia GT 740M. Path of exile doesn't seem to recognise that I have nvidia, cant play any games if disable the Intel HD 4000 in device manager, and can no longer access Nvidia control panel. Cant even see PoE in Nvidia control panel and it wont add. Really hoping someone knows a fix for this as game keeps freezing up with a graphics error. I had motherboard replaced under warranty just before downloading this game so hope that's not related. How do I test if other games are using the Nvidia graphics?
m
0
l
!