Sign in with
Sign up | Sign in
Your question

CA-42 driver troubles

Tags:
Last response: in Brands
Share
August 8, 2005 6:35:10 PM

Archived from groups: alt.cellular.nokia (More info?)

I tried installing the driver to my dell 8400 xp pro and it doesnt' show
that it's installed. The PDF manual says i should be seeing the below
statement.

"For a CA-42 cable: check that Nokia CA-42 USB Phone Parent is present under

Wireless Communication Devices. Check also that Nokia CA-42 USB (COMxx)

is present under Ports."

Is there somethning i can do to get this installed?

Thanks,

Tony

More about : driver troubles

August 8, 2005 11:08:55 PM

Archived from groups: alt.cellular.nokia (More info?)

"Tony" <trome52@myway.com> wrote in message
news:x4KJe.976888$ub.931403@fe07.news.easynews.com...
>
>
> I tried installing the driver to my dell 8400 xp pro and it doesnt' show
> that it's installed. The PDF manual says i should be seeing the below
> statement.
>
> "For a CA-42 cable: check that Nokia CA-42 USB Phone Parent is present
> under
>
> Wireless Communication Devices. Check also that Nokia CA-42 USB (COMxx)
>
> is present under Ports."
>
> Is there somethning i can do to get this installed?
>
> Thanks,
>
> Tony

Tony, I have just installed one of these CA-42 cables today, and I noticed
more than one difference between the installation guide and real life.

This is what I eventually found to work.

I uninstalled any and all Nokia drivers that I found under Add/Remove
Programs.

I uninstalled Nokia PC Suite.

Rebooted machine with NO Data Cable plugged into machine.

Installed Nokia CA-42 driver.

Plugged cable into PC. (Windows did not notice any new hardware added)

Plugged cable into phone. (Windows saw new devices present, and after a
minute or so Windows reported that it had found and installed the drivers
automatically.)

I installed Nokia PC Suite.

I went into connection manager and selected CA-42 only.

From that point on it has worked absolutely flawlessly.

Hope that helps you.

Don
August 9, 2005 11:29:16 PM

Archived from groups: alt.cellular.nokia (More info?)

"Don" <nospam@nospam.com> wrote in message
news:42f79fb5$0$1220$ed2619ec@ptn-nntp-reader01.plus.net...
>
> "Tony" <trome52@myway.com> wrote in message
> news:x4KJe.976888$ub.931403@fe07.news.easynews.com...
>>
>>
>> I tried installing the driver to my dell 8400 xp pro and it doesnt' show
>> that it's installed. The PDF manual says i should be seeing the below
>> statement.
>>
>> "For a CA-42 cable: check that Nokia CA-42 USB Phone Parent is present
>> under
>>
>> Wireless Communication Devices. Check also that Nokia CA-42 USB (COMxx)
>>
>> is present under Ports."
>>
>> Is there somethning i can do to get this installed?
>>
>> Thanks,
>>
>> Tony
>
> Tony, I have just installed one of these CA-42 cables today, and I noticed
> more than one difference between the installation guide and real life.
>
> This is what I eventually found to work.
>
> I uninstalled any and all Nokia drivers that I found under Add/Remove
> Programs.
>
> I uninstalled Nokia PC Suite.
>
> Rebooted machine with NO Data Cable plugged into machine.
>
> Installed Nokia CA-42 driver.
>
> Plugged cable into PC. (Windows did not notice any new hardware added)
>
> Plugged cable into phone. (Windows saw new devices present, and after a
> minute or so Windows reported that it had found and installed the drivers
> automatically.)
>
> I installed Nokia PC Suite.
>
> I went into connection manager and selected CA-42 only.
>
> From that point on it has worked absolutely flawlessly.
>
> Hope that helps you.
>
> Don
>

Thanks Don works great.

Tony
!