Sign in with
Sign up | Sign in
Your question

D-Link router is killing me!!

Last response: in Wireless Networking
Share
February 23, 2012 11:03:07 PM

Hello,
I just installed a new d-link router to my desktop to enable wireless (currently using an Actiontec modem for my broadband - no issues there) and I am having major issues. I finally got it working and got my ipad on wifi - yay! then woke up next morning and it was all offline - both wired and wireless. So I did everything over again and manually configured it and got it working again and then again, next day neither my desktop or ipad will connect.
I have been on the phone to support to both AT&T and D-Link and they keep telling me to call the other and if I have to reboot my modems one more time I think I might scream!! I know nothing about computers, so this is driving me nuts, but just FYI my D-Link is the N150, my actiontec is the GT701D and I'm running Windows.
I finally unplugged my router and went back to my old broadband connection in order to search online for help, so if anyone has any tips for what might be happening I'll love you forever! I just want wifi! Thanks

More about : link router killing

February 23, 2012 11:08:56 PM

Does the router have the latest firmware?
m
0
l
March 2, 2012 4:41:26 AM

SR-71 Blackbird said:
Does the router have the latest firmware?


Thanks for the reply. I actually have NO idea what that is (I actually just googled 'firmware'!), but I ended up returning the router. I'm sure it probably wasn't the issue, but I was over it. I've ordered a Netgear one and we'll see how I go!
m
0
l
!