Sign in with
Sign up | Sign in
Your question

Screen Blank at Boot

Last response: in Graphics & Displays
Share
January 28, 2013 7:34:34 PM

System Specs:

Mobo - BIOSTAR B75MU3+ LGA 1155 B75
CPU - i7 3770 @ 3.4 Ghz
RAM - 2x4 Gig Vengeance Sticks
Video - SAPPHIRE 100352-2L Radeon HD 7950 3GB
Boot Drive - 128 Gig Intel 320 SSD
Programs/Games Drive - 1 TB WD Blue Drive
Music/Movies/Pron Drive - 1.5 WD Green Drive
Monitor - Samsung Syncmaster 24" LCD

I am having some issues with getting a display when I first turn on the comp. The device boots fine, all the device and start up audio come up but no display. I have to turn on/off the device while unplugging and replugging the DVI or HDMI connector at the back of the video card till I get a display. Comp works fine if I leave it on and if I reset it once it works. But if I turn it off and try to turn in back on in lets say at least 20 min I get the same issue and I have to play with the connectors at the back. I know its not the monitor because I had this same issue with another monitor.
I have also updated the graphics drivers to the latest (ver 13). Am I looking at a defective card or is there a setting that I am not using.
Bare in mind that I originally had an nVidia GT 220 in there initially before I got my video card upgrade

More about : screen blank boot

a b U Graphics card
January 28, 2013 11:53:03 PM

Reset he bios settings, go to bios set the ram timings and frequency accordingly, Isabel onboard graphics and see if that works.
Did you update your bios after upgrading to the newer card? If not try that too, generally upgrading needs a bios update.
m
0
l
!