1600x900 laptop, 1080 TV ???

How do I get my 1600x900 laptop to play a 1080 movie on a 1080 HDTV? My graphics card is an ATI 5470 (not a great card, I know) but it supposedly supports a maximum resolution of 1900x1200, according to the manufacturer specs.


There is no option on my ATI dashboard to increase the resolution, presumably because the laptop monitor doesn't support anything higher than 1600x900. When I connect my laptop to my 1080p HDTV with an HDMI cable, what resolution will I get? I can't really tell because the TV automatically stretches the movie to whatever fits. Is it 720, 900, or 1080? Is the laptop a limiting factor?

14 answers Last reply
More about 1600x900 laptop 1080
  1. check under the my digital panel. Youll have options to toggle display senerios being dual screen or either independently.

    http://i1153.photobucket.com/albums/p517/jon_breen/CCC1.jpg <- 5th tab down on the left

    Should have an option in there to set the hdmi outputting to tv as 1080p. Setting via Laptop's main resolution will not work properly with the tv. Will need to set it so the laptop knows there's another display connected using a different resolution adjustment.

    Its been awhile using ccc myself so hopefully im pretty close.
  2. ok, so basically it's like using the TV directly as another monitor instead of like a projector where the image is indirect? What about the refresh rate on my laptop it's only 60 but the TV is 120. Will this change too? Thanks!!!
  3. if it doesn't by default you may have to load the 1080p format in ccc under my digital flat panels, you check a box and click apply.
  4. What tv is it? Not sure if tvs are yet 120hz native. Could be getting confused or i but generally tv's advertising as 120hz is actually the video processing process that happens internally of the tv to smooth out judder. Those Tv's still use typical 60hz signal.
  5. Ok guys thx for the replies, but I'm still not able to display in 1080. When I connect my laptop with the TV with my HDMI cable, my computer detects the TV:


    Clearly it says 1080. But when I try to get my graphics card to display on the HDTV, it has only one resolution listed: 1280x720, under HDTV. Also the max refresh it gives me is 75, not 120 like it's supposed to.


    I have a vizio e60 that specifically advertises 120 http://www.amazon.com/VIZIO-E601i-A3-60-inch-1080p-120Hz/dp/B009H8JOZS/ref=cm_cr_pr_product_top

    I tried playing around with the settings and saw an option for 1080 in another section of catalyst, selecting it is supposed to add 1080 options to the prior screen so I can select it.


    But when I try this nothing happens, and the earlier screen still says 720. What gives??


    EDIT: sorry for the small images lol, didn't realize they were that tiny
  6. What happens when you close the lid on the laptop? There could be a conflict with showing two displays at different hz. Set in the power options before trying - if not set "do nothing when closing the lid" it could sleep or powerdown.

    Vizio tvs are fairly new to the market, i apologies.

    Try closing the laptop lid first, if that doesn't workout then see if you can mimic this guys way of forcing 120hz - though hes nvidia and possibly differences with a desktop, your gpu should handle it there should be similar settings you can adjust.

    Source forum: http://120hz.net/archive/index.php/t-852.html?s=f632d45938501f306824afc27c14315e

    Youtube link from forum: http://www.youtube.com/watch?v=wTatYgminqs&feature=youtu.be

    Try looling in the tv menu also and toggle the filters off and 3D if it has it.

    Edit: The TV in the youtube link is different but the chip used in the tv could be giving the same symptoms.
  7. Strange, when I close the lid (after setting it to do nothing) on the laptop, the TV blacks out for 1 second before coming on again, and everything becomes smaller. So I'm assuming that the resolution did in fact become 1080? But is there a way to do it with the lid open? I don't even see a 120 hz option under my ATI catalyst dashboard like the guy in the YT vid.

  8. http://www.hum.uu.nl/uilots/lab/images/howto_ATI_Radeon/ccc.png

    CCC interface would be slightly newer than the picture above but try finding and clicking/right clicking on the monitor icon the tv is using and see if it brings up any additional options.

    Quite possibly only options are to clone or extend but maybe be an option to isolate.

    With having the lid down, check Windows for resolution and monitor hz, whats it say now?
  9. Im using my old laptop (1366x768 display) i got out of the cupboard - good excuse to run it, haven't turned it on for so long :)

    Its got an ati 4650. Got it working on the correct resolution on the 1080p tv but only if i close the lid though as well. Couldn't see any option to separate resolutions as the only display options i see are clone or extend. There is however when you try to add one resolution options under HDTV support it gives an option to use the TV as your main display and blacks out the laptop, which is the same thing as closing the lid.

    Don't think its possible to have it separated, i cant find anything. There could be 3rd party programs, none that i know of though sorry man.

    hunterx2 said:
    Strange, when I close the lid (after setting it to do nothing) on the laptop, the TV blacks out for 1 second before coming on.

    Mine did this too, it would be the laptop reconfiguring itself to suite the display capabilities.
  10. Quote:
    There is however when you try to add one resolution options under HDTV support it gives an option to use the TV as your main display

    THANKS !!!!!!

    I right clicked the TV icon to duplicate it, and I found an option to set the TV as my primary. When I pulled up the resolution settings after doing that I finally got 1900x1080 as an option


    :bounce: :bounce: :bounce:

    Too bad the max refresh rate is still 60 though. I can only select up to 75. Any ideas?

    Thanks again !!!
  11. it may be different if the computer wasn't putting out multiple hertz frequencies so im not sure at this point how too.

    Have a look under window's own hertz settings by right clicking desktop > screen resolution > advanced settings > monitor > and uncheck hide modes.

    This may give you an option for 120hz, but you might need to close the laptop lid...maybe..ccc might recognize 120hz this way too.

    Good luck.
  12. uncheck hide modes is grayed out. My computer monitor is 60 hz, but shouldn't it at least recognize that the TV is 120?
  13. its probably only showing lowest denominator. Its strange how the hide modes part is grayed out..is it still when the tv is your only display?

    Check your tv manual too or see if there are any filters in the menus you can turn off to see if anything within the tv is limiting full input frequency.
Ask a new question

Read More

Graphics Cards Laptops Movies Resolution Graphics