Sign in with
Sign up | Sign in
Your question

Wired LAN - Limited or No Connectivity - Win 7 x64

Last response: in Networking
Share
March 6, 2012 3:21:46 AM

Hello,

I am experiencing an issue with a LAN connection on my Desktop computer running Win 7 x64 with an NVIDIA nForce Networking Controller. I am receiving a "Limited or No Connectivity" message but I know the Router and LAN cable are good as I can plug it into a laptop sitting right next to me and do not experience any issues.

I have checked the original manufacturers website for drivers however they do not offer any for Win 7. Trying the Vista x64 drivers results in the same limited connectivity issue.

Hardware Specs I have on the Computer:
- Shuttle SN68SG2
- NVIDIA GeForce 7025
- 7 Series Glamor small form factor XPC Barebone

I have also tried the latest drivers from NVIDIA with the same results.

C:\Users\Cer>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Cer-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin Wireless G USB Network Adapter
Physical Address. . . . . . . . . : 00-1C-DF-47-BD-73
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::D 93e:b306:7a0e:3046%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.118(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, March 05, 2012 11:30:55 PM
Lease Expires . . . . . . . . . . : Tuesday, March 06, 2012 11:47:40 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 301997279
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-C8-B6-40-00-30-1B-47-DE-BF

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-30-1B-47-DE-BF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::544b:a9bf:40c1:a423%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.164.35(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234893339
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-C8-B6-40-00-30-1B-47-DE-BF

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
March 6, 2012 11:36:39 AM

It's been a while since I've had a nforce chipset. Along with the lan drivers, the nvidia installer used to also install nvidia media shield or something like that. It's total crap. You can install/uninstall it independently of the lan driver. Remove it if you are using it.
m
0
l
!