6230i 256Mb card transferring data :-(

Archived from groups: alt.cellular.nokia (More info?)

Wonder if anyone can offer some advice/help/experience?

Nokia 6230i s/w V3.40

64Mb card, with photos, ringtones, MP3's.
Card only has 6Mb Free.
Bought 256Mb card.
COPIED data FROM 64Mb to desktop
PASTED data from desktop TO 256Mb card
Put the 256Mb into the phone, but the phone does not play the assigned
ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones). It
would only play the Nokia default (Dom Jolly) tone.

Tried a different approach..
Used Nokia Data Suite>Phone explorer>Card Explorer.
COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the 256Mb
card
PASTED (via Data Suite) the data to the 256Mb card. Same results.

Tried ANOTHER approach....

ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!" STILL
no joy :-(. EXACTLY the same result, Nokia Default tone :-(

Anyone had this experience, or able to offer any constructive suggestion??

Thanks
6 answers Last reply
More about 6230i 256mb card transferring data
  1. Archived from groups: alt.cellular.nokia (More info?)

    Have you tried doing a Full Backup (inc 64mb MMC) & then doing a Full
    Restore Inc MMC, but replacing your 64MB MMC with your 256MMC?

    --

    -----------------------------------------------
    Remove YOURKNICKERS to Reply
    "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    news:ddtstu$dj9$1@newsg4.svr.pol.co.uk...
    > Wonder if anyone can offer some advice/help/experience?
    >
    > Nokia 6230i s/w V3.40
    >
    > 64Mb card, with photos, ringtones, MP3's.
    > Card only has 6Mb Free.
    > Bought 256Mb card.
    > COPIED data FROM 64Mb to desktop
    > PASTED data from desktop TO 256Mb card
    > Put the 256Mb into the phone, but the phone does not play the assigned
    > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones). It
    > would only play the Nokia default (Dom Jolly) tone.
    >
    > Tried a different approach..
    > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the 256Mb
    > card
    > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    >
    > Tried ANOTHER approach....
    >
    > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    STILL
    > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    >
    > Anyone had this experience, or able to offer any constructive suggestion??
    >
    > Thanks
    >
    >
    >
  2. Archived from groups: alt.cellular.nokia (More info?)

    Thank for your thoughts £limbo ;-)..

    No I HAVEN't gone down that route.
    The "back up" (as Nokia call it) I have found does NOT backup and restore
    ALL data....

    When I have had my phone(s) flashed, I have backed up the phone (and card).
    Once flashed, I have then Restored to the phone BUT.... Where as all my
    image files seem to be present, and tones/music, I have found that the
    ASSIGNED ringtones are never restored, and one has to re-assign them (no
    mean feat), BUT I have also found that "Backup" does NOT restore MMS
    settings (easy, get them from the network), and it does NOT restore pop3
    e-mail account settings. Where as one can get these again from the network,
    they always need some "tweaking" before they (pop3 settings) work, and it
    sometimes drives me "nuts" as is not as straight forward as one would
    like/expect.

    So, No I have not tried your option, as Backup does NOT truly RESTORE
    ;-( (unfortunately)

    Cheers anyhow, and hopefully I will find someone that has had the same
    problem as me, with the transfer of data.

    Currently I am still using the 64Mb card, having tried 2 different branded
    256Mb cards.

    Cheers


    "$limbo" <SlimboballYOURKNICKERS@hotmail.com> wrote in message
    news:z7DMe.9645$Wq4.6039@fe1.news.blueyonder.co.uk...
    > Have you tried doing a Full Backup (inc 64mb MMC) & then doing a Full
    > Restore Inc MMC, but replacing your 64MB MMC with your 256MMC?
    >
    > --
    >
    > -----------------------------------------------
    > Remove YOURKNICKERS to Reply
    > "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    > news:ddtstu$dj9$1@newsg4.svr.pol.co.uk...
    > > Wonder if anyone can offer some advice/help/experience?
    > >
    > > Nokia 6230i s/w V3.40
    > >
    > > 64Mb card, with photos, ringtones, MP3's.
    > > Card only has 6Mb Free.
    > > Bought 256Mb card.
    > > COPIED data FROM 64Mb to desktop
    > > PASTED data from desktop TO 256Mb card
    > > Put the 256Mb into the phone, but the phone does not play the assigned
    > > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones).
    It
    > > would only play the Nokia default (Dom Jolly) tone.
    > >
    > > Tried a different approach..
    > > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the
    256Mb
    > > card
    > > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    > >
    > > Tried ANOTHER approach....
    > >
    > > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    > STILL
    > > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    > >
    > > Anyone had this experience, or able to offer any constructive
    suggestion??
    > >
    > > Thanks
    > >
    > >
    > >
    >
    >
  3. Archived from groups: alt.cellular.nokia (More info?)

    Oh well what I said - I did with my Nokia 7610 from 64mb to 512mb &
    everything went like a dream including all the things you mentioned.

    Sorry, couldnt be of anymore help.

    --

    -----------------------------------------------
    Remove YOURKNICKERS to Reply
    "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    news:ddv482$9vh$1@news6.svr.pol.co.uk...
    > Thank for your thoughts £limbo ;-)..
    >
    > No I HAVEN't gone down that route.
    > The "back up" (as Nokia call it) I have found does NOT backup and restore
    > ALL data....
    >
    > When I have had my phone(s) flashed, I have backed up the phone (and
    card).
    > Once flashed, I have then Restored to the phone BUT.... Where as all my
    > image files seem to be present, and tones/music, I have found that the
    > ASSIGNED ringtones are never restored, and one has to re-assign them (no
    > mean feat), BUT I have also found that "Backup" does NOT restore MMS
    > settings (easy, get them from the network), and it does NOT restore pop3
    > e-mail account settings. Where as one can get these again from the
    network,
    > they always need some "tweaking" before they (pop3 settings) work, and it
    > sometimes drives me "nuts" as is not as straight forward as one would
    > like/expect.
    >
    > So, No I have not tried your option, as Backup does NOT truly RESTORE
    > ;-( (unfortunately)
    >
    > Cheers anyhow, and hopefully I will find someone that has had the same
    > problem as me, with the transfer of data.
    >
    > Currently I am still using the 64Mb card, having tried 2 different branded
    > 256Mb cards.
    >
    > Cheers
    >
    >
    > "$limbo" <SlimboballYOURKNICKERS@hotmail.com> wrote in message
    > news:z7DMe.9645$Wq4.6039@fe1.news.blueyonder.co.uk...
    > > Have you tried doing a Full Backup (inc 64mb MMC) & then doing a Full
    > > Restore Inc MMC, but replacing your 64MB MMC with your 256MMC?
    > >
    > > --
    > >
    > > -----------------------------------------------
    > > Remove YOURKNICKERS to Reply
    > > "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    > > news:ddtstu$dj9$1@newsg4.svr.pol.co.uk...
    > > > Wonder if anyone can offer some advice/help/experience?
    > > >
    > > > Nokia 6230i s/w V3.40
    > > >
    > > > 64Mb card, with photos, ringtones, MP3's.
    > > > Card only has 6Mb Free.
    > > > Bought 256Mb card.
    > > > COPIED data FROM 64Mb to desktop
    > > > PASTED data from desktop TO 256Mb card
    > > > Put the 256Mb into the phone, but the phone does not play the assigned
    > > > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones).
    > It
    > > > would only play the Nokia default (Dom Jolly) tone.
    > > >
    > > > Tried a different approach..
    > > > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > > > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the
    > 256Mb
    > > > card
    > > > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    > > >
    > > > Tried ANOTHER approach....
    > > >
    > > > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    > > STILL
    > > > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    > > >
    > > > Anyone had this experience, or able to offer any constructive
    > suggestion??
    > > >
    > > > Thanks
    > > >
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: alt.cellular.nokia (More info?)

    KevinX wrote:
    > Wonder if anyone can offer some advice/help/experience?
    >
    > Nokia 6230i s/w V3.40
    >
    > 64Mb card, with photos, ringtones, MP3's.
    > Card only has 6Mb Free.
    > Bought 256Mb card.
    > COPIED data FROM 64Mb to desktop
    > PASTED data from desktop TO 256Mb card
    > Put the 256Mb into the phone, but the phone does not play the assigned
    > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones). It
    > would only play the Nokia default (Dom Jolly) tone.
    >
    > Tried a different approach..
    > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the 256Mb
    > card
    > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    >
    > Tried ANOTHER approach....
    >
    > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!" STILL
    > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    >
    > Anyone had this experience, or able to offer any constructive suggestion??

    Hmmm. I'd suggest making sure you have migrated everything including
    hidden files. I've seen comments that using drag and drop is not good
    enough, you need to use select all, copy then paste. Set your folders to
    show all files, including system and hidden.

    That worked for me on a 6630 going from a 64->256 meg card.

    --

    Brian Morrison

    please observe reply-to address
  5. Archived from groups: alt.cellular.nokia (More info?)

    No probs £limbo, and thanks for your feedback.

    I have also been successful with my 6230 and previous 6600, but I seem to
    have this problem with the 6230i.
    Whether this is characteristic of the phone (an anomally) or what, I do not
    know.
    Hopefully others may post, and have a resolution, or be able to confirm this
    problem.

    Thanks again

    Kevin


    "$limbo" <SlimboballYOURKNICKERS@hotmail.com> wrote in message
    news:f4HMe.497$a87.214@fe3.news.blueyonder.co.uk...
    > Oh well what I said - I did with my Nokia 7610 from 64mb to 512mb &
    > everything went like a dream including all the things you mentioned.
    >
    > Sorry, couldnt be of anymore help.
    >
    > --
    >
    > -----------------------------------------------
    > Remove YOURKNICKERS to Reply
    > "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    > news:ddv482$9vh$1@news6.svr.pol.co.uk...
    > > Thank for your thoughts £limbo ;-)..
    > >
    > > No I HAVEN't gone down that route.
    > > The "back up" (as Nokia call it) I have found does NOT backup and
    restore
    > > ALL data....
    > >
    > > When I have had my phone(s) flashed, I have backed up the phone (and
    > card).
    > > Once flashed, I have then Restored to the phone BUT.... Where as all my
    > > image files seem to be present, and tones/music, I have found that the
    > > ASSIGNED ringtones are never restored, and one has to re-assign them (no
    > > mean feat), BUT I have also found that "Backup" does NOT restore MMS
    > > settings (easy, get them from the network), and it does NOT restore pop3
    > > e-mail account settings. Where as one can get these again from the
    > network,
    > > they always need some "tweaking" before they (pop3 settings) work, and
    it
    > > sometimes drives me "nuts" as is not as straight forward as one would
    > > like/expect.
    > >
    > > So, No I have not tried your option, as Backup does NOT truly RESTORE
    > > ;-( (unfortunately)
    > >
    > > Cheers anyhow, and hopefully I will find someone that has had the same
    > > problem as me, with the transfer of data.
    > >
    > > Currently I am still using the 64Mb card, having tried 2 different
    branded
    > > 256Mb cards.
    > >
    > > Cheers
    > >
    > >
    > > "$limbo" <SlimboballYOURKNICKERS@hotmail.com> wrote in message
    > > news:z7DMe.9645$Wq4.6039@fe1.news.blueyonder.co.uk...
    > > > Have you tried doing a Full Backup (inc 64mb MMC) & then doing a Full
    > > > Restore Inc MMC, but replacing your 64MB MMC with your 256MMC?
    > > >
    > > > --
    > > >
    > > > -----------------------------------------------
    > > > Remove YOURKNICKERS to Reply
    > > > "KevinX" <kevinx@NOTTHISBITearthling.net> wrote in message
    > > > news:ddtstu$dj9$1@newsg4.svr.pol.co.uk...
    > > > > Wonder if anyone can offer some advice/help/experience?
    > > > >
    > > > > Nokia 6230i s/w V3.40
    > > > >
    > > > > 64Mb card, with photos, ringtones, MP3's.
    > > > > Card only has 6Mb Free.
    > > > > Bought 256Mb card.
    > > > > COPIED data FROM 64Mb to desktop
    > > > > PASTED data from desktop TO 256Mb card
    > > > > Put the 256Mb into the phone, but the phone does not play the
    assigned
    > > > > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the
    tones).
    > > It
    > > > > would only play the Nokia default (Dom Jolly) tone.
    > > > >
    > > > > Tried a different approach..
    > > > > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > > > > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the
    > > 256Mb
    > > > > card
    > > > > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    > > > >
    > > > > Tried ANOTHER approach....
    > > > >
    > > > > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger
    me!"
    > > > STILL
    > > > > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    > > > >
    > > > > Anyone had this experience, or able to offer any constructive
    > > suggestion??
    > > > >
    > > > > Thanks
    > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: alt.cellular.nokia (More info?)

    Thanks for that Brian.

    As I posted to $limbo, I have also been successful with 6600, and 6230, but
    with my 6230i I seem to have this problem.

    I did NOT in fact "drag and drop", but I did copy and paste, both by use of
    a card reader (both ways, read and write). That didn't solve the problem, so
    I used Nokia Suite to copy and paste and STILL the same problem.

    Hopefully someone else may be reading that has effected the same transer of
    data, with the same size cards, and 6230i, and then I would have a
    "definitive" answer.

    You mention about the "hidden files".

    Now that is one thing I did NOT try (check for hidden files), but I would
    have thought that if I copied and pasted through Data Suite, then the above
    would be incorporate??

    I will now check for "hidden files"..
    Thanks m8 :-)

    Cheers

    "Brian Morrison" <scrapspam@fenrir.org.uk> wrote in message
    news:gcGdnQhvy4X3_J7eRVnygw@eclipse.net.uk...
    > KevinX wrote:
    > > Wonder if anyone can offer some advice/help/experience?
    > >
    > > Nokia 6230i s/w V3.40
    > >
    > > 64Mb card, with photos, ringtones, MP3's.
    > > Card only has 6Mb Free.
    > > Bought 256Mb card.
    > > COPIED data FROM 64Mb to desktop
    > > PASTED data from desktop TO 256Mb card
    > > Put the 256Mb into the phone, but the phone does not play the assigned
    > > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones).
    It
    > > would only play the Nokia default (Dom Jolly) tone.
    > >
    > > Tried a different approach..
    > > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the
    256Mb
    > > card
    > > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    > >
    > > Tried ANOTHER approach....
    > >
    > > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    STILL
    > > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    > >
    > > Anyone had this experience, or able to offer any constructive
    suggestion??
    >
    > Hmmm. I'd suggest making sure you have migrated everything including
    > hidden files. I've seen comments that using drag and drop is not good
    > enough, you need to use select all, copy then paste. Set your folders to
    > show all files, including system and hidden.
    >
    > That worked for me on a 6630 going from a 64->256 meg card.
    >
    > --
    >
    > Brian Morrison
    >
    > please observe reply-to address
Ask a new question

Read More

Nokia Phones