Sign in with
Sign up | Sign in
Your question

New Graphics Card, Monitors Don't Boot Up Automatically!

Last response: in Graphics & Displays
Share
January 31, 2013 8:46:11 PM

I just bought a Gateway DX4380G-UW308 with a A6 5400k Trinity APU with built in graphics. It had an open PCIe so I put a Radeon 7770 in it and upped the PSU. But now my computer doesn't recognize monitors if they're plugged into the Motherboards HDMI or VGA. And under manage devices it only shows my 7770 under display adapters. It doesn't show the orginal driver for the APU.
So my problem is when I restart the computer or turn it on the monitors don't automatically turn on. I have to unplug one of them and then plug it back in for them to recognize the signal. I have windows 8 and when I try to restart it into BIOS they wont turn on even if I plug them back in. I have to manually shut the computer off and turn it back on to boot into windows then unplug/replug a monitor in for them to work. This is driving me crazy and idk what to do. Under Windows setting it's showing my main monitor as #2 and my secondary monitor as #3 but no #1. Under AMD Catalyst it's configured correctly but not under windows.
I can't change the numbers of the monitors and cant get into BIOS to set my graphics card as primary video. And now my orginal video outputs built into the motherboard aren't working at all.
Please help! Thanks ahead of time!
a b U Graphics card
a b C Monitor
January 31, 2013 8:53:19 PM

When you install a dedicated gpu, your onboard graphics are disabled. So you must therefore connect your monitors to your graphics card monitor I/O, not the mobos' I/O.
Good luck.
m
0
l
a b U Graphics card
a b C Monitor
January 31, 2013 8:57:37 PM

First, download the latest video drivers for your new video card.

Second, use Add/Remove programs to uninstall the Nvidia video driver.

Third, uninstall the onboard video card from within device manger

Fourth, reboot, enter bios (usually by hitting "Del" at POST screen, but check your screen or manual)

Fifth, disable onboard video in the bios-how you do this will depend on your individual bios, but you'll usually find it under "Onboard devices" or similar

Sixth, shut down, install the new card and restart (make sure you swap the monitor to the new card's output), cancel the "New hardware found" wizard, then run the driver setup program for the graphics drivers you downloaded earlier.

That should get you going!
m
0
l
Related resources
February 1, 2013 1:26:52 AM

Thanks so much for your replys!
I already installed the new GPU and the old video driver removed itself automatically. And I can't get to BIOS with the monitors connected to the GPU (The only outputs that work)
m
0
l
a b U Graphics card
a b C Monitor
February 1, 2013 12:23:03 PM

You have to connect your monitor to the onboard video until you disable them in the BIOS. After disabling in the BIOS, shutting down, installing the card, moving the cable to the GPU, and powering up should make you golden.
m
0
l
February 1, 2013 1:53:25 PM

So redownload the driver for the onboard video then switch it over in BIOS then delete it again. Correct?
m
0
l
a b U Graphics card
a b C Monitor
February 1, 2013 1:59:02 PM

You don't have to redownload the driver for the onboard video. After you disable the onboard video in the BIOS, shut the computer down. Add the GPU, move the cables to the GPU card, and install the new drivers (don't let Windows automatically install - install the downloaded files).
m
0
l
February 2, 2013 8:52:34 AM

I just went into BIOS and there was no option to disable the onboard video, there was no options that had anything to do with video only sata and LAN. IDK if it's different for windows 8? but I tried disabling the onboard graphics on Device Manager then shutting down, installed the card, then rebooted and the monitors didn't come on automatically I had to unplug/replug again for it to recognize the signal from the desktop.
m
0
l
February 3, 2013 3:21:56 PM

How do I disable the onboard graphics if it isn't in BIOS?
m
0
l
a b U Graphics card
a b C Monitor
February 4, 2013 12:30:21 PM

I searched high and low, and even found settings for their bios - but nothing to disable the onboard video and/or update the bios.

In some of the other forums, clearing the CMOS settings (with the jumper or removing the battery with power off for 30 seconds), allowed the bios to automatically configure the card.

That is all I could find on it...
m
0
l
May 9, 2013 8:44:33 PM

I have no solution same problem same computer gateway (dx4380g)different graphics card. Installed radeon 6570 plug in monitor, no signal, there is no option to disable on-board graphics in bios or anywhere. The card works when I plug it into my old Gateway. Can I flash a generic bios to my computer to maybe solve the issue?
m
0
l
June 9, 2014 1:15:05 PM

**update 6/11/14**
This worked for me!

I'm have the same problem, I found the link below going to try it later on today. I saw the secure boot in the BIOs screen. Hope this fixes the problem.

No video at POST with new video card in Windows 8 prebuilt machine?

If you have just installed a new graphics card into a prebuilt system with Windows 8 installed on it and get no Video at POST or a beep code, assuming the card has enough power and is properly seated with the necessary power connections, a common cause of this issue would be a conflict with Secure Boot on UEFI motherboards.

http://www.evga.com/support/faq/afmviewfaq.aspx?faqid=5...
m
0
l
!