Sign in with
Sign up | Sign in
Your question
Closed

Won't Run SLI

Last response: in Graphics & Displays
Share
January 31, 2013 10:16:02 PM

Hey there so here is whats going on im trying to get 2 GTX 480s to play on 3 screen but it wont show anything about SLI in the nvidia control panel (i have a SLI bridge)

here is the odd bit if i drag a game onto the 3 screens it plays aobut 60-90fps on NFSW or Minecraft and tekkit and others

But will not do it on its own or show sli at all just physX conf

so i tryed this i unpluged my 2 displays and tryed just one with sli useing 2 cards to play a game but it will only use 1 again no sli in the control panel

i have reinstalled the drivers a few times and im running 310 tryed 313 same problem

here are the system specs if needed

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)

3.90 gigahertz AMD FX-8120 Eight-Core (Over Clocked)
M5A97 R2.0 Rev 1.xx
32580 Megabytes Usable Installed Memory
Corsair Force GT [Hard drive] (120.03 GB) -- drive 0
WDC WD10EACS-00D6B1 [Hard drive] (1000.20 GB) -- drive 1
WDC WD10EACS-00D6B1 [Hard drive] (1000.20 GB) -- drive 2
WDC WD10EACS-00D6B1 [Hard drive] (1000.20 GB) -- drive 3
WDC WD10EACS-00D6B1 [Hard drive] (1000.20 GB) -- drive 4
ATAPI iHAS124 Y SATA CdRom Device [Optical drive]
Corrsair HX650W Professional Series
NVIDIA GeForce GTX 480 [Display adapter] (2x)

The whole system is water cooled if that is needed at all

More about : run sli

Related resources
January 31, 2013 11:24:25 PM

and the box says it works with SLI
Score
0

Best solution

a c 272 U Graphics card
January 31, 2013 11:25:14 PM

Quote:
Multi-GPU Support
Supports AMD Quad-GPU CrossFireX™ Technology


It's a Crossfire only motherboard, that's why SLi can't be enabled.
Share
January 31, 2013 11:26:33 PM

ok what would be a good trade for my GTX480s
Score
0
January 31, 2013 11:51:13 PM

so im just getting a new M5a99x evo that dose use sli thanks
Score
0
January 31, 2013 11:51:19 PM

Best answer selected by MasterHaxs.
Score
0
!